Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 11-24-2008, 12:20 AM   #1
Daemon Poster
 
CarpeNoctem's Avatar
 
Join Date: Oct 2004
Posts: 1,274
Send a message via AIM to CarpeNoctem Send a message via MSN to CarpeNoctem
Default No post or bios screen on startup

I am having problems getting my computer to boot up. It sits on a blank screen without posting. I know that it is not the hard drive or memory. It's motherboard is an Asus A8N-SLI Deluxe with an Athlon 3700+

Does anyone know what could be the problem?
__________________

__________________
How many people can read hex if only you and dead people can read hex?

Start using reputation points!!!
CarpeNoctem is offline   Reply With Quote
Old 11-24-2008, 12:26 AM   #2
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: No post or bios screen on startup

Have you checked all connections? Is the CPU fan working?

How do you know it's not the drive or memory?
__________________

Atomic Rooster is offline   Reply With Quote
Old 11-24-2008, 03:53 AM   #3
Baseband Member
 
Join Date: Nov 2008
Posts: 46
Default Re: No post or bios screen on startup

are you getting a no signal message on your screen? is your video card set properly
__________________
Gaming Rig: Antec 900 case, Asus P5N-T Deluxe, Intel E8400 Core 2 Duo, Asus GeForce ENGTX260 video card, 4GB(2x2GB) Corsair DOMINATOR DDR2 1066Mhz, 500GB HDD, 750w Xigmatek power supply
_______________________________________________
Laptop:Msi GX600-08' INTEL PM965,Intel T9300 Core 2 Duo @2.5GHz OC to 2.8Ghz, 2GB RAM, 250GB HDD, 8600GT 512MB, 15.4", XP pro
Str8 is offline   Reply With Quote
Old 11-24-2008, 04:14 AM   #4
Fully Optimized
 
Join Date: Dec 2007
Location: England
Posts: 3,390
Default Re: No post or bios screen on startup

Make sure you use a 24 Pin ATX plug together with the 4 Pin plug to power the motherboard. The 24 Pin ATX power connector next to the floppy disk drive connector and the 4 Pin plug at the top of the motherboard above the VRM's.
__________________
Lenovo ThinkPad T410 - i7 620M - 8GB RAM - Crucial M4 120GB SSD - 250GB 2nd drive - Intel HD 3000 GPU - 1440x900 - Windows 7/8
REMENIZ Computers
Remeniz is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 08:41 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0