Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 02-06-2005, 06:25 PM   #1
Baseband Member
Join Date: Aug 2004
Posts: 74
Default No!!! My computer is cursed

As some of you may know, I've posted numerous threads to my problem.

So, a new MSI 865PE Neo2-P Platnium Edition mobo was bought to replace the supposedly dead Intel D865GBF mobo. It didn't work.

Switched it out with a working D865GBF mobo and it still didn't work. In fact, this board was totally destroyed!!!

All mobos I've installed and tested out, were destroyed.

Had all parts tested and everything works fine. Now I'm just thinking 380w PSU is the problem. The 380w power works fine and all on a different system. I mean, my system was working fine with 380w for a while until now.

Can 380w PSU power and sustain my system or is it not efficient?

-Intel Pentium 4 2.8GHZ Prescott with HT
-Intel D865GBF Mobo
-Kingston Vaule Ram Dual Channel 512mb x 2 PC3200
-EVGA Nvidia Geforce FX5900XT Video Card
-Creatives Audigy 2ZS Sound Card
-Antec Sonata Lifestyle case with True Antec Power 380W PSU
-TDK DVD Dual Burner
-Maxtor 120GB Drive
iflabs is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 05:16 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0