Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-07-2010, 09:54 PM   #11
Baseband Member
 
Join Date: Feb 2008
Posts: 43
Default Re: No motherboard beeps.....

wow i was in the exact same situation as you not to long ago. my solution to this was my power supply beginning to junk on me and i guess wasn't pushing enough juice anymore. replaced my power supply and ta da everything worked again.

just a suggestion if you want to try it out and try swapping power supplies...

and also does your keyboard light up or cd drive open? none of those worked for me at the time so i knew it had to be the power supply.
__________________

Insan3aznboii is offline   Reply With Quote
Old 06-08-2010, 01:26 AM   #12
Daemon Poster
 
ACES WILD's Avatar
 
Join Date: Feb 2005
Posts: 833
Default Re: No motherboard beeps.....

Look at your motherboard pins and connect your mobo to the speaker in your computer case to see if you get beeps would be the first thing I would do, or if your case doesn't have one then find one that does and try it before giving up hope. If the pins for the speaker aren't clearly labled on the board google your model # and look for a manual the correct pins should be specified there. It seems kind of obvious but nobody has suggested it yet
__________________

ACES WILD is offline   Reply With Quote
Old 06-08-2010, 02:15 AM   #13
Golden Master
 
ArrizX's Avatar
 
Join Date: Apr 2005
Posts: 16,073
Send a message via MSN to ArrizX
Default Re: No motherboard beeps.....

Quote:
Originally Posted by Insan3aznboii View Post
wow i was in the exact same situation as you not to long ago. my solution to this was my power supply beginning to junk on me and i guess wasn't pushing enough juice anymore. replaced my power supply and ta da everything worked again.

just a suggestion if you want to try it out and try swapping power supplies...

and also does your keyboard light up or cd drive open? none of those worked for me at the time so i knew it had to be the power supply.
It all works. And I have a 750 w corsair, more then enough juice lol


Quote:
Originally Posted by ACES WILD View Post
Look at your motherboard pins and connect your mobo to the speaker in your computer case to see if you get beeps would be the first thing I would do, or if your case doesn't have one then find one that does and try it before giving up hope. If the pins for the speaker aren't clearly labled on the board google your model # and look for a manual the correct pins should be specified there. It seems kind of obvious but nobody has suggested it yet
speaker in the case? I dont think I have a speaker in my case....? Antec 300. I did plug in the speakers though to see and it didnt beep at all.
__________________
. ()()()()
./l ,[_\_\ ],
l---L ()lllllll()-
()_) ()_)--o-)_)
ArrizX is offline   Reply With Quote
Old 06-08-2010, 02:31 AM   #14
Daemon Poster
 
ACES WILD's Avatar
 
Join Date: Feb 2005
Posts: 833
Default Re: No motherboard beeps.....

Yes a speaker in your case. The beep would not come from the desktop speakers plugged into an audio jack. There should be pins on your motherboard to connect a speaker plug
Speaker plug example


This would connect to the speaker in a case like this


And on the motherboard to something like this



Sorry the pictures are terrible, can't find my camera.
__________________

ACES WILD is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 12:37 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0