Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-05-2010, 08:45 PM   #1
Golden Master
 
ArrizX's Avatar
 
Join Date: Apr 2005
Posts: 16,073
Send a message via MSN to ArrizX
Default No motherboard beeps.....

OK,this is getting irritating.

So, right now I have a

ASUS M4A79XTD EVO AM3 AMD 790X ATX AMD

AMD Athlon II X2 240 Regor 2.8GHz Socket AM3 65W Dual-Core Processor Model ADX240OCK23GQ - OEM

EVGA 7600GT KO video card

Kingston Hyper X 4 gigs DDR3 1333



Then just a dvd drive and some samsung F3 hdds and such...

I everything powers on fine, but nothing comes on the screen. I can take out the video card or the memory and the motherboard wont beep. I just cant make anything happen with this computer.Ive cleared the cmos and all that fun stuff. This mean I have a bad motherboard?
__________________

__________________
. ()()()()
./l ,[_\_\ ],
l---L ()lllllll()-
()_) ()_)--o-)_)
ArrizX is offline   Reply With Quote
Old 06-05-2010, 08:47 PM   #2
In Runtime
 
Join Date: May 2005
Location: C
Posts: 401
Default Re: No motherboard beeps.....

That motherboard has neither a built in speaker nor video card. #1 You can't expect it to beep on POST, #2 it will not POST without a gpu in the slot. Have you tried perhaps putting the video card or ram in different slots?
__________________

Marshillboy is offline   Reply With Quote
Old 06-05-2010, 09:54 PM   #3
Golden Master
 
ArrizX's Avatar
 
Join Date: Apr 2005
Posts: 16,073
Send a message via MSN to ArrizX
Default Re: No motherboard beeps.....

Oh, I read something and it is supposed to beep, but I re read it and they had a buzzer attached to it. Oh well.

Ive tried both putting the gpu and the ram in different slots. Nothing seems to work.

Found another thread somewhere that say hook up the speakers to the motherboards onboard sound and it will beep at you. I tried that with out the ram and to no avail.
__________________
. ()()()()
./l ,[_\_\ ],
l---L ()lllllll()-
()_) ()_)--o-)_)
ArrizX is offline   Reply With Quote
Old 06-05-2010, 10:21 PM   #4
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: No motherboard beeps.....

Doesn't sound good for the mobo. Have you tried booting it outside of the case?
Atomic Rooster is offline   Reply With Quote
Old 06-05-2010, 10:48 PM   #5
Golden Master
 
ArrizX's Avatar
 
Join Date: Apr 2005
Posts: 16,073
Send a message via MSN to ArrizX
Default Re: No motherboard beeps.....

No, but I will give it a shot. I am curious what that will change for the motherboard?
__________________
. ()()()()
./l ,[_\_\ ],
l---L ()lllllll()-
()_) ()_)--o-)_)
ArrizX is offline   Reply With Quote
Old 06-05-2010, 10:50 PM   #6
Golden Master
 
sniperviper21's Avatar
 
Join Date: Apr 2009
Location: USA
Posts: 5,438
Default Re: No motherboard beeps.....

Mobo standups?
__________________
You got to have a Fiddle in the band!
sniperviper21 is offline   Reply With Quote
Old 06-05-2010, 10:51 PM   #7
Golden Master
 
ArrizX's Avatar
 
Join Date: Apr 2005
Posts: 16,073
Send a message via MSN to ArrizX
Default Re: No motherboard beeps.....

Theyre in use and screwed it. What do those have to do with anything?...
__________________
. ()()()()
./l ,[_\_\ ],
l---L ()lllllll()-
()_) ()_)--o-)_)
ArrizX is offline   Reply With Quote
Old 06-05-2010, 10:55 PM   #8
Golden Master
 
sniperviper21's Avatar
 
Join Date: Apr 2009
Location: USA
Posts: 5,438
Default Re: No motherboard beeps.....

Keeps ur mobo from shorting out on ur case
__________________
You got to have a Fiddle in the band!
sniperviper21 is offline   Reply With Quote
Old 06-05-2010, 10:57 PM   #9
Golden Master
 
ArrizX's Avatar
 
Join Date: Apr 2005
Posts: 16,073
Send a message via MSN to ArrizX
Default Re: No motherboard beeps.....

OK, well I guess I will set up everything outside of the case and report back.

No avail.

Set the motherboard outside the case, and even plugged in a known working hard drive with windows on it. Everything powers on just how it should, except the monitor...

Returning the motherboard.

wonder if i should return and try a different motherboard or replace it.

just gonna return it and try a different one....
__________________
. ()()()()
./l ,[_\_\ ],
l---L ()lllllll()-
()_) ()_)--o-)_)
ArrizX is offline   Reply With Quote
Old 06-06-2010, 02:19 AM   #10
In Runtime
 
Join Date: May 2005
Location: C
Posts: 401
Default Re: No motherboard beeps.....

Sorry to hear that, I have the same model and it is working fine so far *crosses fingers*
__________________

Marshillboy is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 01:54 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0