Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 11-27-2004, 05:45 AM   #1
In Runtime
Join Date: Nov 2004
Posts: 180
Default No Internet/Network Access

Hello people, can anyone help on this one?

I've got a PC with 2 network cards in it, 1 for an ethernet connection to the cable modem, the other is hooked up to a hub.

Well up until a few days ago this setup worked fine, all computers on the network could access the net, and all files/services on this PC.

Now I've got no internet access or any network on that computer for no apparent reason, it just ceased to work one day. In control panel both network cards have 'Automatic Private Addresses' I know this is not right, especially not for the cable modem. I've tried a fresh install of XP and even stripped the computer to it's most basic form (1 NIC for thecable modem, 1 hard disk, 1 optical drive) and installed again - STILL NO INTERNET OR NETWORK. I've tried 7 different NIC's, each time with a fresh install of XP and nothing gives. If i directly hook up any other machine (like this one) i get internet with no problems.

I NEED this computer up and running because it provides all audio and video to the whole house, plus my neighbour's house!

Anyone got any ideas? Any reply appreciated as i'm at a loss as to what to do now and it's really frustrating!



[EDIT] i've just noticed the networking forum so Mod's, please feel free to delete this thread.
semtex is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 02:26 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0