Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 09-10-2008, 12:53 AM   #1
Baseband Member
 
kozmik kaz's Avatar
 
Join Date: Aug 2008
Posts: 21
Exclamation No Input Signal

ok guys, we just put together a build for my brother in law, and we have an issue. We have the moniter plugged in and it gives us a "no input signal" message when I fire it up. We troubleshoot the monitor and everything is ok there. Im thinking it may be the BIOS or the RAM.
__________________

kozmik kaz is offline   Reply With Quote
Old 09-10-2008, 12:56 AM   #2
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: No Input Signal

Make sure the video card is firmly seated and all power cables are connected.
__________________

Atomic Rooster is offline   Reply With Quote
Old 09-10-2008, 05:11 PM   #3
Baseband Member
 
Join Date: Aug 2008
Posts: 30
Default Re: No Input Signal

If everything is installed right then its most likely BIOS or the RAM. Be sure that the video card you have is supported by the motherboard. Another thought could be that the settings for the video card isn't compatible with the motherboard. Or the video card is faulty, see if you can install another video card into the new build, or install the video card from it to your personal computer or other computer to insure its working properly.
__________________
ASUS M3N-HT Deluxe/Mempipe nVidia nForce 780a SLI
4gb OCZ 1066mhz,
ASUS EN9800GT UL/HTDP/512M Geforce 9800 GT
Seagate ST3400633A 500gb
AMD Phenom X3 8650 Toliman Triple Core Processor
Rockwall is offline   Reply With Quote
Old 09-10-2008, 07:26 PM   #4
Guru
 
JogaBonito1502's Avatar
 
Join Date: Jan 2008
Location: U.S.
Posts: 7,841
Default Re: No Input Signal

If the video card wasn't supported they wouldn't be able to plug it in. If you have motherboard video I recommend you plug the cable there to make sure everything is working fine. Once done that, download drivers and everything for the video card. Then try the video card. If that doesn't work re-seat the card, make sure any PCI-E power connectors are plugged.
JogaBonito1502 is offline   Reply With Quote
Old 09-11-2008, 03:34 PM   #5
Baseband Member
 
Join Date: Dec 2007
Posts: 26
Default Re: No Input Signal

I had this same issue it turned out to be the refresh rate was to high. Just a thought might not be it but try that.
himmy is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 02:08 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0