Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-23-2005, 10:34 AM   #1
In Runtime
 
b182tm's Avatar
 
Join Date: Jun 2005
Posts: 164
Send a message via AIM to b182tm
Default No FireWire?

Hey everybody,
I just got all my parts to build my computer yesterday. My case has a front Firewire port, so I went to plug it into the Mobo, but there was no firewire connection on the motherboard. I would have thought all motherboards had FireWire capabilities. My motherboard is an ASUS P5GP1. FYI, I saw a little square on the motherboard that didn't have any male connectors, but it did say IEEE1394_2 under the square. I think that's really weird if I can't connect Firewire. Any help?
Thanks a lot,
Derek
__________________

b182tm is offline   Reply With Quote
Old 06-23-2005, 10:44 AM   #2
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: No FireWire?

Hey, Welcome to the forums.

hmm yea, IEEE stands for firewire, though it must be the connecting end of your one on the case that is wrong, and i'd have no idea i'm afraid to fix that It should be one of those thin type of connectors used to connect the power leds, and so on to the motherboard that should be on the end of that connection...

I was going to say to buy a PCI firewire card to give you access to firewire, though this would connect to the back of the computer, and so wouldn't be able to use the one on the front... though this would be a fast way of getting it to work.

I hope this helps
__________________

__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 06-23-2005, 11:21 AM   #3
Wizard of Wires
 
setishock's Avatar
 
Join Date: Feb 2005
Location: Not sure
Posts: 10,030
Default Shop carefully...

Don't hold me to this but I think Belkin makes a firewire card that has a header on the card for case connections. But take the time to check some other brands. I'm sure somebodys pci card has a connection header.
EDIT: The part number you gave is not a valid number. The closest one to it is the P5GPL. If this is your mobo then it doesn't have on board firewire support. Looks like a pci card is the only other option you have.

OH YEAH
Welcome to the forum.
setishock is offline   Reply With Quote
Old 06-23-2005, 11:22 AM   #4
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: No FireWire?

Yeah, I dind't no that you could, but if you can, thats great. I guess this would then still go into a PCI slot and the one from the case would connect to it, as well as probably leaving some USB connections, and maybe another Firewire connection to at the back of the PC.

I hope this helps
__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 06-23-2005, 11:24 AM   #5
Fully Optimized
 
Dishdog's Avatar
 
Join Date: Feb 2005
Posts: 2,801
Default Re: No FireWire?

Ya they have cards that usally have 4 USB and 2 firewire on a PCI card.

Like this card:http://www.tigerdirect.ca/applicatio...4&Sku=D15-1007
I'm sure you could find a cheaper one though.
__________________
CPU-Intel Pentium 4 630 3.0Ghz / 2MB Cache ~~OS Windows XP SP2
MOBO-Gigabyte 8I915P Duo Pro Intel Socket 775 (PCI-E)~~HDD-Western Digital 160GB(SATA)
PSU-Aspire 500W ATX~~RAM-1GB PC3200 DDR SDRAM (512x2 Dual Channel)
GPU-MSI GeForce 6600 GT(PCI Express)~~Monitor Viewsonic VA902B 19" 8ms~~ ATI TV Wonder Pro (TV Tuner)
~~Still to come~~: eVGA e-GeForce 7800 GT
Dishdog is offline   Reply With Quote
Old 06-23-2005, 11:29 AM   #6
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: No FireWire?

Yeah that seems kewl.

One that were trying to look for though is one that will have one connection possible to connect to the connection on the front of the case which would also have some at the back, like USB for example. So the one on the front won't go to no use.
__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 06-23-2005, 11:31 AM   #7
Fully Optimized
 
Dishdog's Avatar
 
Join Date: Feb 2005
Posts: 2,801
Default Re: No FireWire?

O sorry, i thought he just wanted a firewire port.
__________________
CPU-Intel Pentium 4 630 3.0Ghz / 2MB Cache ~~OS Windows XP SP2
MOBO-Gigabyte 8I915P Duo Pro Intel Socket 775 (PCI-E)~~HDD-Western Digital 160GB(SATA)
PSU-Aspire 500W ATX~~RAM-1GB PC3200 DDR SDRAM (512x2 Dual Channel)
GPU-MSI GeForce 6600 GT(PCI Express)~~Monitor Viewsonic VA902B 19" 8ms~~ ATI TV Wonder Pro (TV Tuner)
~~Still to come~~: eVGA e-GeForce 7800 GT
Dishdog is offline   Reply With Quote
Old 06-23-2005, 11:34 AM   #8
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: No FireWire?

Yeah, no problems I'm sure there are some cards that do what Setishock said since the header to connect to the motherbaord isn't the same, so might be one that has to fit on a firewire card.
__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 06-23-2005, 01:03 PM   #9
In Runtime
 
b182tm's Avatar
 
Join Date: Jun 2005
Posts: 164
Send a message via AIM to b182tm
Default

Thanks for the help...I've got an all new problem now...Blown PSU. I'll put up a new post.

Thanks again for the firewire deal,
Derek
b182tm is offline   Reply With Quote
Old 06-23-2005, 01:04 PM   #10
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: No FireWire?

No problems ...I'm sure people will be ready for that question...What the heck did you do?
__________________

__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 07:57 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0