Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-07-2006, 10:17 AM   #11
Fully Optimized
 
Join Date: Jan 2006
Posts: 2,008
Send a message via AIM to X1337 Send a message via MSN to X1337
Default Re: No fan on graphics card?

im lost, my Ti 4200 needs a fan.. I ran it without a fan and I got 72c on max load..and with a fan 36c max load
__________________

X1337 is offline   Reply With Quote
Old 06-07-2006, 02:35 PM   #12
Golden Master
 
mammikoura's Avatar
 
Join Date: Jul 2005
Posts: 7,459
Send a message via MSN to mammikoura
Default Re: No fan on graphics card?

Quote:
Originally Posted by X800
im lost, my Ti 4200 needs a fan.. I ran it without a fan and I got 72c on max load..and with a fan 36c max load
so it doesn't need a fan. 72C shouldn't harm it. And it's quite an old card, if u would buy a card with about similar performance now it wouldn't need a fan since the technology has improved alot, so now we can get higher speeds with less heat.
__________________

mammikoura is offline   Reply With Quote
Old 06-07-2006, 03:53 PM   #13
Fully Optimized
 
-Paul-'s Avatar
 
Join Date: Jun 2005
Posts: 2,242
Send a message via AIM to -Paul- Send a message via MSN to -Paul-
Default Re: No fan on graphics card?

Quote:
Originally Posted by Washington
Hi,

I just installed the following graphics card on my brothers computer -

http://www.ebuyer.com/UK/product/104775/rb/19625463755

Its a ATI Radeon X550 PCI Express card and it seems to run okay (After initial installation problems!)

Anyway I'm a bit worried about the fact that it doesn't have a fan on it. Is this okay to run without a fan? I installed the ATI Control Panel, but there doesn't seem to be anywhere that I can find the temperature level. Also installed Everest, but again it doesn't give a graphics card readout. All other temperatures are the same as they were before the installation.

Will it be okay?? I just built this pc and its been running very smoothly. I don't want to knacker it now!

Thanks.
I would only be concerned if it originally came with a fan and you dont have it now... but if not it sounds good.
-Paul- is offline   Reply With Quote
Old 06-07-2006, 06:51 PM   #14
Fully Optimized
 
Join Date: Jan 2006
Posts: 2,008
Send a message via AIM to X1337 Send a message via MSN to X1337
Default Re: No fan on graphics card?

Quote:
Originally Posted by mammikoura
so it doesn't need a fan. 72C shouldn't harm it. And it's quite an old card, if u would buy a card with about similar performance now it wouldn't need a fan since the technology has improved alot, so now we can get higher speeds with less heat.
ok .. when I hit 72c for like 2 minutes on that card. the computer frozes and restarted
X1337 is offline   Reply With Quote
Old 06-07-2006, 11:50 PM   #15
Fully Optimized
 
gaming_freak's Avatar
 
Join Date: Jul 2005
Posts: 2,158
Default Re: No fan on graphics card?

then its overheating, try taking the heatsink off and putting some new thermal paste on, also if ur comp is pretty dusty try cleaning it up, ive seen a comps temp get cut in half once it was cleaned out
__________________
ASUS P6X58D premium | i7 920 D0 @ 4.2GHz | Corsair XMS3 6GB | MSI GTX460 HAWK | OCZ vertex 2 SSD | Coolermaster HAF X case
gaming_freak is offline   Reply With Quote
Old 06-08-2006, 02:53 AM   #16
Golden Master
 
mammikoura's Avatar
 
Join Date: Jul 2005
Posts: 7,459
Send a message via MSN to mammikoura
Default Re: No fan on graphics card?

Quote:
Originally Posted by X800
ok .. when I hit 72c for like 2 minutes on that card. the computer frozes and restarted
okay, then it's overheating. But most of the vid cards can easily take 72C without any damage. My friend had his 6800GT overheat all the time, but it didn't make any artifacts until it was like 85-90C.
mammikoura is offline   Reply With Quote
Old 06-08-2006, 02:56 AM   #17
Fully Optimized
 
Join Date: Jan 2005
Posts: 1,887
Default Re: No fan on graphics card?

Haha, my old 6600GT (which is still alive and kickin' in my friend's PC) hit 98 Celsius under load. Artifacts? Never saw a one.
__________________

Jamxx is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 05:33 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0