Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-06-2005, 04:14 PM   #11
j03
~~~~~~~~
 
Join Date: Jan 2005
Location: Wales
Posts: 5,556
Send a message via MSN to j03
Default maby its your screen

hey i had the same problem but with a apg card. it turned out to be my screen
__________________

j03 is offline   Reply With Quote
Old 01-06-2005, 05:02 PM   #12
Solid State Member
 
Join Date: Dec 2004
Posts: 15
Default Re: No Display at boot

But when I unplug the moniter from either the mobo or vid card, There is something on the screen that tells me that it isn't plugged in. That means that the screen still works.


Also, it is a brand new mobo and video card, so I don't think I would have to uninstall any drivers.
__________________

btd450 is offline   Reply With Quote
Old 01-06-2005, 05:08 PM   #13
Fully Optimized
 
Join Date: Sep 2004
Posts: 2,438
Default Re: No Display at boot

Try leaving it on for a while?
__________________
Just A Guy With A Voice In His Head...
Charchris is offline   Reply With Quote
Old 01-06-2005, 07:44 PM   #14
Solid State Member
 
Join Date: Dec 2004
Posts: 15
Default

I got it! All I did was re-set the RAM.....I knew it would be something easy. xD
__________________

btd450 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 10:28 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0