Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 01-27-2007, 07:39 PM   #1
In Runtime
VirtualDrone's Avatar
Join Date: Aug 2005
Posts: 451
Default No Beep Codes

So when I go to turn on my computer I get no beep codes and the moniter doesn't work. I have an asus a8n-e mobo. Any suggestions on how to fix this?

The USA spent 12 million dollars and 10 years designing a pen that worked in space.
The Russians brought a pencil.

If this post has helped you please add to my rep.
VirtualDrone is offline   Reply With Quote
Old 01-28-2007, 12:22 AM   #2
Site Team
celegorm's Avatar
Join Date: Sep 2006
Posts: 10,674
Send a message via AIM to celegorm
Default Re: No Beep Codes

Have you looked inside the comptuer to see if the fans are spinning?

also try re-seating RAM and double check all connections. If the fans are spinning and re-seating RAM didn't work, swap out any parts you can, most importantly RAM.
"as a fanboy i refuse to admit it and will pull countless things out of my butt to disprove it"

Team Thelegorm! Total Kills: 21 (i iz in uor profile, editsing your sigz)
celegorm is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 03:39 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0