Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 02-13-2009, 10:05 AM   #1
Baseband Member
 
Join Date: Mar 2005
Posts: 59
Default no audio in IE ....

My audio works in all applications (iTunes, Skype, etc.) except for Windows System Sounds and audio playing in IE e.g. YouTube.

I updated the driver and did the obvious to the detailed without any results:
- Sound Control panel all settings are correct I get test tones just fine
- Device manager uninstalled and reinstalled driver
- Sys32 . Macromed . Flash . Allowed access to everyone in the flash .ocx and .exe files. Installed the .exe again.
- In IExplorer I even changed the .flv association to IE and allowed programs to download files

I am at wits end!

Help please .

System info:
VISTA Home Premium
Realtek HD Audio
IE 8
__________________

fsteyer is offline   Reply With Quote
Old 02-13-2009, 11:21 AM   #2
Baseband Member
 
nanotech's Avatar
 
Join Date: Feb 2009
Posts: 25
Default Re: no audio in IE ....

Try Firefox.....
__________________

__________________
"I do not fear computers. I fear the lack of them."

- Isaac Asimov
nanotech is offline   Reply With Quote
Old 02-13-2009, 12:08 PM   #3
Fully Optimized
 
Join Date: Dec 2007
Location: England
Posts: 3,390
Default Re: no audio in IE ....

Click on Start > Control Panel > Sounds, Speech, and Audio Devices > Sounds and Audio Devices.

Then click on the 'Sounds' tab.

Make sure 'Windows Defauls' is showing in the Sound Scheme drop down menu.
__________________
Lenovo ThinkPad T410 - i7 620M - 8GB RAM - Crucial M4 120GB SSD - 250GB 2nd drive - Intel HD 3000 GPU - 1440x900 - Windows 7/8
REMENIZ Computers
Remeniz is offline   Reply With Quote
Old 02-14-2009, 07:31 AM   #4
Baseband Member
 
Join Date: Mar 2005
Posts: 59
Default Re: no audio in IE ....

thanks for the replies ........

I tried both suggestions, no change.

Same in Firefox .....
Sound setting were ok ........

thanks again .........

btw about Firefox ..... I hate the fact that it uses a download manager. It slows most any download to a crawl .........
fsteyer is offline   Reply With Quote
Old 02-14-2009, 10:00 AM   #5
Fully Optimized
 
Join Date: Dec 2007
Location: England
Posts: 3,390
Default Re: no audio in IE ....

Try Opera. You might get on better with it.
__________________
Lenovo ThinkPad T410 - i7 620M - 8GB RAM - Crucial M4 120GB SSD - 250GB 2nd drive - Intel HD 3000 GPU - 1440x900 - Windows 7/8
REMENIZ Computers
Remeniz is offline   Reply With Quote
Old 02-15-2009, 08:15 AM   #6
Baseband Member
 
Join Date: Mar 2005
Posts: 59
Default Re: no audio in IE ....

thanks ... but no change in Opera .......

I did find the answers on the cybertech forum http://www.cybertechhelp.com/forums/

This link had all I needed to fix my problem. http://www.mydigitallife.info/2007/0...audio-problem/.

I hope it helps someone else .............
__________________

fsteyer is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 12:16 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0