Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-11-2005, 07:43 PM   #1
In Runtime
 
mnikraysktiyttm's Avatar
 
Join Date: Jun 2005
Posts: 114
Default "No audio devices detected"-even tho i have one

what should I do, when i go to adjust the volume it comes up with an error saying no audio devices detected, and under properties, it says no default playback device
__________________

__________________
This space for rent.
mnikraysktiyttm is offline   Reply With Quote
Old 08-11-2005, 08:18 PM   #2
Golden Master
 
Join Date: Mar 2005
Posts: 13,091
Default Re: "No audio devices detected"-even tho i have one

need info:

Mobo
OS
Sound card
__________________

lhuser is offline   Reply With Quote
Old 08-11-2005, 08:31 PM   #3
In Runtime
 
mnikraysktiyttm's Avatar
 
Join Date: Jun 2005
Posts: 114
Default

i dont know how to figure out the mobo
windows xp
ess allegro pci audio
__________________
This space for rent.
mnikraysktiyttm is offline   Reply With Quote
Old 08-12-2005, 03:37 AM   #4
BSOD
 
Join Date: May 2005
Posts: 2,734
Default Re: "No audio devices detected"-even tho i have one

Make sure the audio drivers are installed and up to date.
catalyst is offline   Reply With Quote
Old 08-12-2005, 03:40 AM   #5
Golden Master
 
ISOwner's Avatar
 
Join Date: Dec 2004
Posts: 12,208
Default Re: "No audio devices detected"-even tho i have one

Double check the Device Manager and check on the "sound, video, game controllers" section to see if there is any exclamation marks or red circle with an X by it. Are you getting sound?
__________________
*Fact: Microsoft Window's Blue Screen of Death vs Computerforums.org's White Screen of Death. Which is worse?
ISOwner is offline   Reply With Quote
Old 08-12-2005, 03:42 AM   #6
Fully Optimized
 
dyserq's Avatar
 
Join Date: Jul 2005
Posts: 2,281
Default Re: "No audio devices detected"-even tho i have one

Configure it ...
Go to control panel and then sound and audio devices
Under the volume tab there are speaker settings ... click on advanced and then just simply select the option that applies to you ...

dyserq is offline   Reply With Quote
Old 08-12-2005, 03:44 AM   #7
Wizard of Wires
 
setishock's Avatar
 
Join Date: Feb 2005
Location: Not sure
Posts: 10,030
Default

Get Everest and come back with your system specs. Then maybe we can help you.

http://www.lavalys.com/products/over...?pid=1&lang=en
setishock is offline   Reply With Quote
Old 08-12-2005, 08:18 AM   #8
Daemon Poster
 
jcon89's Avatar
 
Join Date: Jul 2005
Posts: 734
Default Re: "No audio devices detected"-even tho i have one

probably a driver problem if it says no audio device detected... i had that problem (actually thats what got me into computerforums.org!!!)

anyway... what i did was restart my computer in safe mode, while in safe mode uninstall the drivers. restart your computer normally, and windows will reinstall drivers for you (if not, just go to the sound cards website and download them yourself)
__________________
www.patientjoe.com - Computer Repairs in Warwick, Rhode Island
QuadCore AMD Phenom II X4 920, 2800 MHz (14 x 200), Asus M3A76-CM, 4GB DDR2 Corsair RAM, Geforce 7900GTX, Windows 7 Ultimate (64-bit)
time for an upgrade!!!
jcon89 is offline   Reply With Quote
Old 08-12-2005, 11:49 AM   #9
In Runtime
 
mnikraysktiyttm's Avatar
 
Join Date: Jun 2005
Posts: 114
Default Re: "No audio devices detected"-even tho i have one

it fixed itself, the same way my computer fixed the wireless card situation...it crashed and restarted itself.
__________________

__________________
This space for rent.
mnikraysktiyttm is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 06:41 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0