Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-04-2013, 03:57 AM   #11
Solid State Member
 
Join Date: Jan 2013
Location: UK
Posts: 6
Default Re: No audio

Quote:
Originally Posted by setishock View Post
AH HA!!! What I thought. It's internal and it's VIA.
Go to the VIA website and download the chip drivers. Look on the motherboard for a 3/4 to 1 inch square chip with the VIA logo on it. Right under the logo will be a model number starting with VT. That's the driver you're going to need.

Here's the specs on that thing: UKT Support - Advent T9307 PC
Ok will try it and let you no the outcome,as i said have installed all drivers,some telling me the drivers were not installed correctly,if the drivers were not installed correctly they i should have got a yellow mark on device manager right? or can you even install a wrong driver and install properly?
__________________

mugabe is offline   Reply With Quote
Old 01-05-2013, 08:24 AM   #12
Solid State Member
 
Join Date: Jan 2013
Location: UK
Posts: 6
Default Re: No audio

Quote:
Originally Posted by mugabe View Post
Ok will try it and let you no the outcome,as i said have installed all drivers,some telling me the drivers were not installed correctly,if the drivers were not installed correctly they i should have got a yellow mark on device manager right? or can you even install a wrong driver and install properly?
You are the one,could not find my chippist number on the VIA websites but downloaded any Audio Drivers i could find and tried them one by one and it works great for me now.although the Monitor speakers doesn't work but am ok with external speakers.Thanks very much. and i thank every one here as well.
__________________

mugabe is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 01:54 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0