Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-23-2006, 02:42 PM   #1
Solid State Member
 
Join Date: Jul 2006
Posts: 11
Unhappy No audio

Hi, I am having audio problems (no sound) coming from either DVD player. I have sound, if I am playing something on the internet, but if I stick a cd or dvd in either player, there's no sound. I have a friend that knows computers forward and backwards. He looked at it this morning and said that he is stumped also. Everything is setup alright. All setting are where they are supposed to be, and nothing looks out of place.

system: AMD Athlon 3000XP+ 2.4Ghz
1.75mhz memory
MSI motherboard
C: drive- 200gig
D: drive-300gig
J: drive-80gig
Once I get the sound problem fixed, I will ask you about the other concern I have: video playback jerkyness, after rendering.

P.S. I have no errors showing up in device drivers. And yes, if I play the cd's or dvd's in another player, they do play w/sound.
__________________

steveandbelinda is offline   Reply With Quote
Old 07-23-2006, 02:48 PM   #2
Fully Optimized
 
Join Date: Dec 2005
Posts: 2,276
Default Re: No audio

when you put the dvds/cds in. is there any sound at all from any other programs?.. you say that you're getting sound from internet right now, but do you still get sound when the dvds are in?... basically.. is the problem isolated for dvds and cds only?
__________________

__________________
| AMD 3800+ X2 Dual Core Processor | ASUS A8N-e nF4 Ultra | Hitachi Deskstar 250gb 3.0 gb/s | 1gb Corsair Value RAM 2x512 | eVGA geforce 6800GS | sound blaster live! 24-bit | NZXT Trinity Classic chassis | OCZ GameXStream OCZ700GXSSLI PSU |
I was there. In the networking forum for the first time, and it was because.. of 341
kchi55 is offline   Reply With Quote
Old 07-23-2006, 03:07 PM   #3
Solid State Member
 
Join Date: Jul 2006
Posts: 11
Default Re: No audio

Yes I would say that it is isolated to the cd/dvd's. I can play a sound file on the hd, and plays fine.
steveandbelinda is offline   Reply With Quote
Old 07-23-2006, 03:39 PM   #4
Golden Master
 
Join Date: Mar 2005
Posts: 13,091
Default Re: No audio

I can't remember where to do it, but you have to enable digital playback or something similar. I don't well remember.
lhuser is offline   Reply With Quote
Old 07-23-2006, 03:49 PM   #5
Fully Optimized
 
Join Date: Sep 2004
Posts: 2,438
Default Re: No audio

@ Ihuser

My Computer -> Right click on a drive then -> Properties -> Select your DVD/CD Drive under the "Hardware tab" and lick Properties now click on the Properties tab
You should find ENABLE DIGITAL PLAYBACK there
__________________
Just A Guy With A Voice In His Head...
Charchris is offline   Reply With Quote
Old 07-23-2006, 03:54 PM   #6
Solid State Member
 
Join Date: Jul 2006
Posts: 11
Default Re: No audio

Checked both drives, and they are both checked. Still no sound.

And by the way just in case you were going to ask. There are no sound cables on the drives. Only the IDE ribbon cables.
__________________

steveandbelinda is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 06:28 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0