Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-01-2007, 06:06 PM   #1
Fully Optimized
 
ssc456's Avatar
 
Join Date: Jan 2007
Posts: 4,279
Send a message via MSN to ssc456
Default No Any Drive Found

hi,

on my recent build i have had this message at the star every time i boot until now it hasnt really bothered me it does not cause major problems in fact not really a problem at all im just looking to add to my knoledge as to why it does it,

when i start up my pc i have the usual bios screen then flicks to black and then a black background with white writing says 'no any drives found' (i think thats exactly what it says) and then it flashes off the black screen and starts to load xp ???

as i said it does nto cause n e real problems just something i always wondered why ??

i think this is my mobo Asus P5VD2-VM Socket 775 P4M900 VT8237a PCI-Ex16 mATX

i cnt memba if u need ill check it proply later

i have a SATA II hardrive at 160Gb

my board is definately a Asus lol but as i said if u need ill check tomorrow
__________________

__________________
He who has never failed has never attempted anything worth succeeding at.

Dont Eat Animals, Its Not Good For Them And They Dont Like It!
ssc456 is offline   Reply With Quote
Old 05-02-2007, 03:59 AM   #2
Daemon Poster
 
Steff's Avatar
 
Join Date: Sep 2006
Posts: 1,435
Send a message via MSN to Steff
Default Re: No Any Drive Found

have you open the case to fiddle with the SATA connectors to make sure that it really is a failed drive and not just a loose connector?
__________________

__________________
hi, i like eggs.
Steff is offline   Reply With Quote
Old 05-02-2007, 04:38 AM   #3
Fully Optimized
 
ssc456's Avatar
 
Join Date: Jan 2007
Posts: 4,279
Send a message via MSN to ssc456
Default Re: No Any Drive Found

well i dont think it is a failed drive coz i only have 1 hard drive on SATA and that has windows on it and it works fine and in case its refering to my dvd drive that also works fine so....
__________________
He who has never failed has never attempted anything worth succeeding at.

Dont Eat Animals, Its Not Good For Them And They Dont Like It!
ssc456 is offline   Reply With Quote
Old 05-02-2007, 07:12 AM   #4
BSOD
 
Join Date: Apr 2007
Posts: 39
Default Re: No Any Drive Found

My brother has that motherboard and he gets the same message. The page also has a reference to JMicron and from memory even a jmicron website or some other writing on the page that says No any drive found. it's nothing to worry about. Your board has a Jmicron Sata port on it. You have no drive plugged into this port therefore it says no drives found. It;s not meaning no drives found on your computer ..just no drives found on this port. I think it is the port that is in the rear of the board. From memory I think you can disable this from coming up in the bios.
The Dark is offline   Reply With Quote
Old 05-02-2007, 07:58 AM   #5
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: No Any Drive Found

There will be an option to disable this in the BIOS, just have a look around for the setting.
Raffaz is offline   Reply With Quote
Old 05-02-2007, 03:38 PM   #6
Fully Optimized
 
ssc456's Avatar
 
Join Date: Jan 2007
Posts: 4,279
Send a message via MSN to ssc456
Default Re: No Any Drive Found

ok thanks ill look a bit later when i get round to rebooting it i never thought it was a big problem just wanted to know
__________________

__________________
He who has never failed has never attempted anything worth succeeding at.

Dont Eat Animals, Its Not Good For Them And They Dont Like It!
ssc456 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 10:10 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0