Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-12-2005, 02:11 AM   #1
Beta Member
 
Join Date: Jun 2005
Posts: 2
Default Nice to meet you all.. AND I NEED SOME HELP!!!

Ok hey all I'm new nice to meet you.

I'll cut to the chase... my whole USB thing is doing the freakies and I have no idea why. It says that it needs drivers... but I have drivers for it already. Why did my USB stop working all of a sudden. I checked device manager and here is what I found

then on closer inspection I found


please help.
__________________

hootinanny is offline   Reply With Quote
Old 06-12-2005, 02:22 AM   #2
Daemon Poster
 
wozelbeak's Avatar
 
Join Date: Sep 2004
Posts: 1,324
Default Re: Nice to meet you all.. AND I NEED SOME HELP!!!

disable it then enable it, see what happens.
__________________

__________________
PENTIUM 4 3.06 GHZ WITH HT TECHNOLOGY
wozelbeak is offline   Reply With Quote
Old 06-12-2005, 02:24 AM   #3
Beta Member
 
Join Date: Jun 2005
Posts: 2
Default

I've tried that

What is weird is that it's two unknown devices but I have nothing plugged into my USB ports.
hootinanny is offline   Reply With Quote
Old 06-12-2005, 02:32 AM   #4
Daemon Poster
 
wozelbeak's Avatar
 
Join Date: Sep 2004
Posts: 1,324
Default Re: Nice to meet you all.. AND I NEED SOME HELP!!!

have you gone into the bios and looked at the settings? you may be able to disable and enable it in there. also, could any of the usb jumpers on your mobo come loose? im grasping at straws here i know. but its worth a look.
woz
__________________
PENTIUM 4 3.06 GHZ WITH HT TECHNOLOGY
wozelbeak is offline   Reply With Quote
Old 06-12-2005, 03:28 AM   #5
BSOD
 
Join Date: May 2005
Posts: 2,734
Default Re: Nice to meet you all.. AND I NEED SOME HELP!!!

Another possibility is that you plugged something into the USB for too short a time for Windows to install the drivers for it. So it knows there's another device, but it wasn't able to fully install. If there is nothing currently in that USB port, I would just remove the item.
catalyst is offline   Reply With Quote
Old 06-12-2005, 11:38 AM   #6
per
BSOD
 
Join Date: May 2005
Posts: 805
Default Re: Nice to meet you all.. AND I NEED SOME HELP!!!

It appears it may be the port itself. Uninstall it and reboot. If that doesn't do it try setup from the motherboard cd again.
per is offline   Reply With Quote
Old 06-12-2005, 11:54 AM   #7
Daemon Poster
 
rdcmmnst's Avatar
 
Join Date: Jun 2005
Posts: 914
Default Re: Nice to meet you all.. AND I NEED SOME HELP!!!

Try removing the whole usb port uninstall then reboot with the port in the computer that should do it if the port is workable it's self.
__________________
-Red Communist- what you don't know probably will hurt you!
rdcmmnst is offline   Reply With Quote
Old 06-12-2005, 12:05 PM   #8
Golden Master
 
ISOwner's Avatar
 
Join Date: Dec 2004
Posts: 12,208
Default Re: Nice to meet you all.. AND I NEED SOME HELP!!!

Maybe remove all your USB cables from the back first. As everyone here has mentioned, delete the USB device from the Device Manager. If Windows doesn't pick it up after refreshing it, then you can do a Windows repair install or use the motherboard utility cd to get the controllers in there. THan install Service Pack 1.
__________________
*Fact: Microsoft Window's Blue Screen of Death vs Computerforums.org's White Screen of Death. Which is worse?
ISOwner is offline   Reply With Quote
Old 06-12-2005, 02:41 PM   #9
Daemon Poster
 
rdcmmnst's Avatar
 
Join Date: Jun 2005
Posts: 914
Default Re: Nice to meet you all.. AND I NEED SOME HELP!!!

why service pack 1
__________________

__________________
-Red Communist- what you don't know probably will hurt you!
rdcmmnst is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 10:16 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0