Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Register FAQ Community Calendar Today's Posts Search Log in
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-02-2005, 11:43 PM   #1
Daemon Poster
 
The_Other_One's Avatar
 
Join Date: Sep 2004
Posts: 1,321
Send a message via AIM to The_Other_One
Default NIC performace...BAD!

Any clue as to why my network addaptor is rather crappy? I figured being a 1000Mbps addaptor it'd be good. However, I've had more problems out of this one than any of my other ones.

For example, when I try and access my server, it takes FOREVER for it to kick in. It just sits there for about a minute or so doing nothing. Finally it just pops up. Also, when I try to do 2 things(maybe download something and browse my network) things get really slow. Loading thumbnails seem to put a strain on it too.

Now my old T-Bird had this old NIC from '94 in it(one of these with a BNC, AUI, and RJ-45 on it, 10/100) and it did great. I don't like how XP caches thumbnails, so I disabled that on both comps, and my old one was MUCH quicker loading this stuff.

I updated the drivers and some things were fixed. I can acces some sites I couldn't before(odd, huh? Even without the firewall, they wouldn't load) *shrugs* It's not worth adding another card, just a bit disappointing I guess.

You know, I've been a pretty die hard Abit fan, but I dont think the quality of this new board matches my old KT7A...
__________________

__________________
Desktop: Athlon 64 3700, 1024M RAM, GF 6200 TC 256M, 2x 80G, 2x DVD-RW
Laptop: Sempron 2800, 512M RAM, Unichrome, 60G, DVD-RW
Macintosh:G4 1.33GHz, 512M RAM, Radeon 9200 32M, 40G, DVD/CDRW
They get me from 0 to 1...
The_Other_One is offline   Reply With Quote
Old 05-02-2005, 11:44 PM   #2
Fully Optimized
 
Mental Liberator's Avatar
 
Join Date: Aug 2004
Posts: 2,035
Send a message via AIM to Mental Liberator
Default Re: NIC performace...BAD!

......If it hurts that much, just buy a new one for 5 bucks.
__________________

__________________
www.treasuretrooper.com/72560
Check it out, legit cash just from surveys.
Mental Liberator is offline   Reply With Quote
Old 05-03-2005, 12:03 AM   #3
Daemon Poster
 
The_Other_One's Avatar
 
Join Date: Sep 2004
Posts: 1,321
Send a message via AIM to The_Other_One
Default Re: NIC performace...BAD!

As I stated it's not worth replacing. It's just annoying when it's like half the speed of this one that's over 10 years older than it!

Besides, I have spares in my closet :P
__________________
Desktop: Athlon 64 3700, 1024M RAM, GF 6200 TC 256M, 2x 80G, 2x DVD-RW
Laptop: Sempron 2800, 512M RAM, Unichrome, 60G, DVD-RW
Macintosh:G4 1.33GHz, 512M RAM, Radeon 9200 32M, 40G, DVD/CDRW
They get me from 0 to 1...
The_Other_One is offline   Reply With Quote
Reply


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 04:21 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0