Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 09-13-2012, 11:48 PM   #1
Baseband Member
 
Join Date: Aug 2012
Location: usa
Posts: 27
Default Newly install XP OS with old Radeon Graphics issues?

Recently I was helped out on Computer Forums after my HD crashed; thanks to some knowledgeable individuals, I was able to install and get the old computer up and running, BUT HAVE A PROBLEM WITH THE ATI/AMD RADEON 2400 AGI 8X graphics card.

HP Pavillion a350y Win XP Home SP2; P4 2.6-3.2 GHz running 2GB RAM

So, after the 9 year-old HD crashed, I took the 3 year-old Western Digital 1TB SATA HD backup (which was partitioned into 3 by me) and utilized it as my boot drive; I found a site that sold WinXP 32-bit Home as new, unwrapped it, and successfully got it loaded and the system running. Had to reload all of my old programs. The computer is now very fast (like new), especially when compared to before. Happy for a while until . . .

THE PROBLEM. When I went to play video from YouTube, during loading the system froze and the computer restarted. This happened after about ONE minute of successful video playback. Upon a little research, I found the error code as "ati2dvag", so I Googled it. Many sites offered advise, so I went with the first one and carefully followed the steps in un-installation and re-installation. I have DirectX 9c loaded, along with the appropriate .NET Framework 2.0, and reinstalled from the original Radeon 7.6 installation CD. YouTube worked great, but when I placed a DVD in, it did not play well at all after installing a plug-in for Windows Media Player. After dinner I went to tinker with it some more and found that I was back to square one . . . the system froze and then went to reboot.

Any suggestions or ideas? I have yet to go through the ominous task of downloading all the WinXP updates since my OS is a baby, not sure if the fix might be there?

Thank you in advance for help to this seemingly complex problem. Tony
__________________

Tonyosis is offline   Reply With Quote
Old 09-14-2012, 08:58 AM   #2
In Runtime
 
OS-Wiz's Avatar
 
Join Date: Sep 2012
Location: USA
Posts: 334
Default Re: Newly install XP OS with old Radeon Graphics issues?

You need to load the most recent drivers for your vidcard. Go to AMD's site to find them.
Also, many times, when a PC freezes up the most common cause is heat or a PSU issue.
__________________

OS-Wiz is offline   Reply With Quote
Old 09-14-2012, 05:03 PM   #3
Solid State Member
 
Electronicsdelight.com's Avatar
 
Join Date: Sep 2012
Posts: 14
Default

I agree with wiz. If the problem.is hardware related solely to the g card your main issue is probably the drivers. If done.by windows update the issue.could be of corrupt or incomplete download.
Electronicsdelight.com is offline   Reply With Quote
Old 09-15-2012, 10:02 AM   #4
Baseband Member
 
Join Date: Aug 2012
Location: usa
Posts: 27
Default Re: Newly install XP OS with old Radeon Graphics issues?

Since I never had heat issues before with this card, which has its own cooling fan, with two other fans as a part of the desktop cabinet, I will assume its driver related. I was kind of thinking on the same line, so I went ahead and installed XP SP3 last night, and today will see if there are any AMD updates. I thought I read somewhere that 7.6c is the most current and appropriate driver for the 2400PRO. I mean, it worked before, so why wouldn't it work now???? So my idea is to do a complete clean uninstall (AGAIN), and then download/install from AMD's website, in case the install CD may have been corrupted somehow during many years of storage? I will post my results here, good or bad. Thank you gentlemen.
Tonyosis is offline   Reply With Quote
Old 09-15-2012, 03:18 PM   #5
Baseband Member
 
Join Date: Aug 2012
Location: usa
Posts: 27
Default Re: Newly install XP OS with old Radeon Graphics issues?

Well, after all the installs/downloads/updates, everything seems to be working fine. I had one small glitch/freeze/reboot when I opened one YouTube video. After reboot, I tried other videos and DVD's and things are good. I am reluctant to revisit the site that caused the freeze, as I am so tired of all this (meaning dealing with an original crashed Maxtor HD, replacing it and finding XP to download and install, and reinstalling everything [which didn't go smoothly], and then this issue). Again, thank you gentlemen for your assistance.
Tonyosis is offline   Reply With Quote
Old 09-17-2012, 09:12 AM   #6
Baseband Member
 
Join Date: Aug 2012
Location: usa
Posts: 27
Default Re: Newly install XP OS with old Radeon Graphics issues?

Me again. Well, after a bit of video editing, watching some DVD movies, and other online clips, I have found that my system still crashes (freeze/reboot) only with MANY YouTube videos. This is after installing all the latest drivers and updates (WinXP SP3, AMD 12.x).
Tonyosis is offline   Reply With Quote
Old 09-17-2012, 10:16 AM   #7
In Runtime
 
OS-Wiz's Avatar
 
Join Date: Sep 2012
Location: USA
Posts: 334
Default Re: Newly install XP OS with old Radeon Graphics issues?

Quote:
Originally Posted by Tonyosis View Post
Me again. Well, after a bit of video editing, watching some DVD movies, and other online clips, I have found that my system still crashes (freeze/reboot) only with MANY YouTube videos. This is after installing all the latest drivers and updates (WinXP SP3, AMD 12.x).
As stated before <<Also, many times, when a PC freezes up the most common cause is heat or a PSU issue.>>
You might also run Memtest on each stick of memory separately.
__________________
i7-3930K - Corsair H100 push/pull fans - ASUS Rampage IV Extreme - 4 x 4GB G.Skill DDR3 2133 - 2 x EVGA GTX680s in SLI - OS, 256GB Samsung 830 SSD - Games, 256GB Crucial M4 SSD - Antec TPC 1200W - Dell 27" IPS 2560x1440 - APC XS1500 UPS - Win7 Ultimate x64
OS-Wiz is offline   Reply With Quote
Old 09-18-2012, 08:58 AM   #8
Baseband Member
 
Join Date: Aug 2012
Location: usa
Posts: 27
Default Re: Newly install XP OS with old Radeon Graphics issues?

When you suggest "memtest" on each stick of memory, I'm assuming that you are referring to the DDR RAM modules? And if I may ask, what would the RAM modules have to do with the AMD Radeon graphics card and graphics performance? Is "memtest" a downloadable program, or how do you test each stick of memory seperately? And what is it testing? Thank you.
Tonyosis is offline   Reply With Quote
Old 09-18-2012, 10:30 AM   #9
In Runtime
 
OS-Wiz's Avatar
 
Join Date: Sep 2012
Location: USA
Posts: 334
Default Re: Newly install XP OS with old Radeon Graphics issues?

Memtest: Memtest86 - Download Page is a standalone utility that tests memory.
How long has it been since you cleaned out your PC including the vidcard? Use the small attachment on your vacuum cleaner and some canned compressed air. Vidcard my be trying to fail, but until we eliminate heat, PSU, and memory being the problem we can't be sure.
__________________

__________________
i7-3930K - Corsair H100 push/pull fans - ASUS Rampage IV Extreme - 4 x 4GB G.Skill DDR3 2133 - 2 x EVGA GTX680s in SLI - OS, 256GB Samsung 830 SSD - Games, 256GB Crucial M4 SSD - Antec TPC 1200W - Dell 27" IPS 2560x1440 - APC XS1500 UPS - Win7 Ultimate x64
OS-Wiz is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 01:27 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0