Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-15-2012, 02:19 PM   #1
Beta Member
 
Join Date: May 2012
Location: UK
Posts: 3
Angry Newly built computer wont start at all

I have built a new PC using these components:
Intel Core i5 3450S 2.8GHz Socket 1155 6MB Cache Retail Boxed Processor
Gigabyte GA-H61MA-D2V H61 Socket 1155 7.1 Channel HD Audio mATX Motherboard
Corsair 8GB (2x4GB) DDR3 1333MHz XMS3 Memory Kit CL9 1.5V unbuffered
Seagate 500GB Barracuda Spinpoint F3 Hard Drive - 3.5" SATA-II - 7200RPM 16MB Cache - HD502HJ
Coolermaster Elite Power 500W PSU
Sapphire HD 6770 1GB GDDR5 DVI HDMI DisplayPort PCI-E Graphics Card

Sometimes the fans will spin momentarily and then turn off straight away, and other times it wont even start at all. I have tried stripping it down t just the motherboard, CPU and RAM, but the same thing happens. There doesn't seem to be any reason why sometimes it boots up momentarily and sometimes it doesn't at all, but it seems to happen in clusters, as in when it does start momentarily, it'll do it 4 times in a row.

Some other fixes which have already been tried:
  • Starting it with a different PSU
  • Reseating the RAM, CPU and PSU + SATA cables
  • Checking for any kinds of shorts on the motherboard

I also only just realised that i need to plug in the ATX_12V, but plugging it in doesn't seem to have had any effect.

__________________

Eykar is offline   Reply With Quote
Old 05-15-2012, 03:11 PM   #2
MMM
Daemon Poster
 
Join Date: Feb 2012
Location: !!
Posts: 699
Default Re: Newly built computer wont start at all

Going by what you have done i would return the motherboard as it sounds faulty.
__________________

MMM is offline   Reply With Quote
Old 05-15-2012, 07:00 PM   #3
Beta Member
 
Join Date: May 2012
Location: UK
Posts: 3
Default Re: Newly built computer wont start at all

Ok, thank you for your help, i have decided to return the motherboard as faulty after swapping and taking out everything but the processor, I really hope its the motherboard else I've got a serious problem here :/
Eykar is offline   Reply With Quote
Old 05-16-2012, 07:43 AM   #4
Baseband Member
 
Join Date: Jan 2012
Location: United Kingdom
Posts: 55
Default Re: Newly built computer wont start at all

mmm has the right idea good look tho
1adf1 is offline   Reply With Quote
Old 05-17-2012, 11:17 AM   #5
Beta Member
 
Join Date: May 2012
Location: UK
Posts: 3
Default Re: Newly built computer wont start at all

Apparently the newer version of the i5 processor needs a newer BIOS than the one installed on the motherboard, and so it will need to be updated. But does anybody know if the Gigabyte GA-H61MA-D2V can be updated via USB, or if i have to send it somewhere which can update it more manually.
Eykar is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 08:09 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0