Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 11-04-2006, 04:16 PM   #1
Solid State Member
 
Join Date: Nov 2006
Posts: 6
Unhappy Newbie needs windows help (No desktop)

Hey guys I posted yesterday about my new eMachines T5212 with Windows XP Media Center. I took care of all the setup. Today I installed my SBC/AT&T DSL. It worked fine for a while but then I closed it out and shut down the computer, I turn the computer back on and when my desktop comes up it looks normal, but then like 5 seconds later all of my icons and my bottom bar with the start menu disappear. I tryed using the start button on the keyboard and it doesnt work either. I shut it down using Crtl/Alt/Delete and it did the same. I did it again except this time I clicked on my browser button really fast, the icons and bar disappear but my browser does pop up and thats how I'm asking you guys this question. I do have the "Operating System Disc" would that fix it. The instructions on the disc say
-To re-install the operating system:
Insert this disc, close all programs, restart your computer, then follow the on-screen instructions.
Is this all it takes? Or do I need to do something else?
__________________

connect417 is offline   Reply With Quote
Old 11-04-2006, 04:34 PM   #2
Baseband Member
 
Join Date: Nov 2006
Posts: 37
Send a message via AIM to Gcreeper314
Default Re: Newbie needs windows help

I would say to first try to do just a simple system restore. Start/Programs/Accessories/System Tools/System Restore. Restore it back a day or 2. If you cant click on the start menu then just click the windows key+R. This will open run and type in Msconfig. From there on the general page on the bottom click on Launch System Restore. Same take it back a day or 2. Try that out and let us know how it treats ya.
__________________

Gcreeper314 is offline   Reply With Quote
Old 11-04-2006, 05:08 PM   #3
Solid State Member
 
Join Date: Nov 2006
Posts: 6
Default Re: Newbie needs windows help

I already did a restore back to yesterday. It did nothing it just got rid of my SBC/AT&T DSL so that may not be the problem. I also uninstalled the McAfee trial it came with and that didnt do anything either.
connect417 is offline   Reply With Quote
Old 11-04-2006, 06:58 PM   #4
Daemon Poster
 
Kuberr's Avatar
 
Join Date: Jan 2005
Posts: 609
Send a message via AIM to Kuberr Send a message via MSN to Kuberr
Default Re: Newbie needs windows help

In Task Manager, try opening a new explorer.exe process.

If it fails again, you will most likely have to reformat and reinstall Windows. It's a new install, so it doesn't have any important files, right?

Also, if you do choose to reinstall, make sure you install ALL Windows Updates before browsing.
__________________
Athlon FX-55 San Diego 2.6GhZ OCed to 3.0GhZ | Mushkin Redline XP 2x1GB PC4000 DDR500 3-3-2-8 OCed to 250MhZ | Seagate Barracuda SATA 400GB 7200RPM HDD | evGA GeForce 6800GT 350/1000 OCed to 425/1150
Kuberr is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 05:14 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0