Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-06-2011, 06:49 AM   #1
Solid State Member
 
Join Date: Mar 2011
Posts: 18
Default Newbie here needs HELP!

hey all, ive been lurking here a couple of days and there seems to be some good knowledgable people on here so i decided to see if someone maybe can help me.
here my system basics:
asus p5q3 mobo
vista 32 bit home premium edition
intel core2 quad q8400 @ 2.66 ghz
nvidia geforce gts 250 w/ 1 gig memory
4 gig ddr3 ram @ 1333 mhz
xion 700 watt psu
2 fans and liquid cooled cpu
bios is 2009 version( if this even matters)

heres my dilemma. computer runs fine while doing anything other that hardcore gaming. it will do anything till i go into L4D2 or battlefield BC2 then it shuts down and will automatically reboot itself. only takes about 5 or 10 mins and them reboots happens.

i have lcd disply for temps.cpu is running around 30 to 32 degress celsius before it shuts down. 32 is highest i have seen it. sys and hdd runs around 28 celsius while gaming. of course everything runs cooler than this when not under stress, but these are the highest i have seen them before shutdown. i dont think overheating i my issue but i could be wrong.

replaced cpuwith a borrowed one from a bud and got the same problem. hopefully that eliminates cpu from problem. i have updated latest driver version for graphics card to no avail. i saw on here someone mention burn in test so i DL that and ran it last nite, everything passed except i did get a fail because i didnt put media in dvd player. shouuld i run it again with media in, and would more info about BIT be helpful for u? also could old bios version be a problem, can i even update bios for mobo?

any and all help and input would be greatly appreciated. i miss my BFBC2 and L4D2 bad, pleae help. THANKS in advance.
__________________

a-bolt is offline   Reply With Quote
Old 03-06-2011, 06:59 AM   #2
Daemon Poster
 
arsenalbates's Avatar
 
Join Date: Feb 2010
Posts: 615
Send a message via MSN to arsenalbates
Default Re: Newbie here needs HELP!

From the temps your giving this is deffo not an overheating problem. did you say that the computer freezes and then reboots when you load the game or does this happen while playing the game for a while ?
__________________

arsenalbates is offline   Reply With Quote
Old 03-06-2011, 07:06 AM   #3
Solid State Member
 
Join Date: Mar 2011
Posts: 18
Default Re: Newbie here needs HELP!

only happens after i have been ingame for 5 or 10 mins. it doesnt freeze either just immediatly shuts down with no warning at all then reboots its self. i dont have to restart it. there is like a 2 second pause then it starts up on its on lol. however if im not mistaken there does seem to be a little lag right before it goes down but def not freezing up.
a-bolt is offline   Reply With Quote
Old 03-06-2011, 07:09 AM   #4
Daemon Poster
 
arsenalbates's Avatar
 
Join Date: Feb 2010
Posts: 615
Send a message via MSN to arsenalbates
Default Re: Newbie here needs HELP!

How did you check your temps ?

For me left for dead is one of my CPU's hottest games and some of my CPU cores reach the 70's, however I have over clocked lol !
arsenalbates is offline   Reply With Quote
Old 03-06-2011, 07:13 AM   #5
Solid State Member
 
Join Date: Mar 2011
Posts: 18
Default Re: Newbie here needs HELP!

from my display. it shows cpu, hdd, and "sys" temps. i have nothing OCed. everything in bios in auto, i ahve not tinkered with anything. shutdown happens in both games, everytime i play. it doesnt seem to be game specific. fan on gpu is running if that means anything other than its trying to cool.
a-bolt is offline   Reply With Quote
Old 03-06-2011, 07:18 AM   #6
Daemon Poster
 
arsenalbates's Avatar
 
Join Date: Feb 2010
Posts: 615
Send a message via MSN to arsenalbates
Default Re: Newbie here needs HELP!

Ok but are them temps correct ? give speed fan a go and report the results Download Link
arsenalbates is offline   Reply With Quote
Old 03-06-2011, 07:31 AM   #7
Solid State Member
 
Join Date: Mar 2011
Posts: 18
Default Re: Newbie here needs HELP!

ok not sure wat u need but here we go:
gpu 39 c
system 38 c
cpu 31 c
aux 23 c
core 0 40 c
core 1 36 c
core 2 36 c
core 3 36 c

v core 1.2 volt
+12v 11.46 volt
avcc 3.26 volt
anything else u need?
a-bolt is offline   Reply With Quote
Old 03-06-2011, 07:37 AM   #8
Daemon Poster
 
arsenalbates's Avatar
 
Join Date: Feb 2010
Posts: 615
Send a message via MSN to arsenalbates
Default Re: Newbie here needs HELP!

That all seems to be fine, i dont understand why them 2 games in particualr are doing that, there must be something in common in both games. have you done all the game updates/patches ? and do you have the Blue Screen Of Death when the computer dies ?

If not then you could enable this to show before the computer restarts to give you more details on why the computer died. have you had a look in the event log for windows after a crash ?

You could also try reinstalling these games to see if that makes a difference

Come to think of it are these two games running from the program steam ?
arsenalbates is offline   Reply With Quote
Old 03-06-2011, 07:39 AM   #9
Solid State Member
 
Join Date: Mar 2011
Posts: 18
Default Re: Newbie here needs HELP!

just discovered that small fan in front of case is not working. speedfan said sys fan o rpm so upon further review i discovered it not spinning, checking it right now for faullty connection.

no BSOD, just darkness lol after it goes down. yes they r both runniing from steam. all of my games r through steam :-/
a-bolt is offline   Reply With Quote
Old 03-06-2011, 07:44 AM   #10
Daemon Poster
 
arsenalbates's Avatar
 
Join Date: Feb 2010
Posts: 615
Send a message via MSN to arsenalbates
Default Re: Newbie here needs HELP!

What OS you running ?
__________________

arsenalbates is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 04:17 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0