Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-02-2005, 01:26 PM   #1
Beta Member
 
Join Date: Aug 2005
Posts: 3
Default Newb with hyperlink problems

Arite i need sum help real quick. I got this problem with my hyperlinks to where when i click on a hyperlink such as...www.google.com, it automatically brings me to the My Documents window. I've already restored the default settings in the advanced section of the internet properties. Can anyone help out a newb? I know its probably not the best to be advertising that Im a newb but i jus needed to get this problem solved quick for a friend so i turned to sumwhere i knew i could get help. thx for helpin
__________________

gangsta250025 is offline   Reply With Quote
Old 08-02-2005, 02:22 PM   #2
Fully Optimized
 
technoman's Avatar
 
Join Date: Dec 2004
Posts: 3,382
Default Re: Newb with hyperlink problems

you talking about in Internet Explorer
__________________

__________________
~~~ tEcHnOmAn ~~~
technoman is offline   Reply With Quote
Old 08-03-2005, 08:12 PM   #3
Beta Member
 
Join Date: Aug 2005
Posts: 3
Default

Sorry for being kinda non-specific..when im talkin on AIM..aol instant messenger..id hope everyone knew aim meant that..but when im talkin and somebody sends me a link for a web address it takes me directly to the my documents folder and not to that link..I have no clue why it does that and it's done that since the day i got it..any help at all?
gangsta250025 is offline   Reply With Quote
Old 08-03-2005, 08:30 PM   #4
In Runtime
 
medabomb2000's Avatar
 
Join Date: Jun 2005
Posts: 271
Send a message via AIM to medabomb2000
Default Re: Newb with hyperlink problems

what i would do, is re-install aim and see if that fixes the problem and if it does, reply back...
medabomb2000 is offline   Reply With Quote
Old 08-05-2005, 12:36 AM   #5
Beta Member
 
Join Date: Aug 2005
Posts: 3
Default

Un-installin aim n re-installin it didn't work. Now it's doin it for any and every hyperlink in and out of internet explorer. Anyone have ANY ideas cuz this is startin to get realll frustrating n I'm about to jus throw my friends computer out the window. I've never once heard of a comp doin this what so ever. Any help?
gangsta250025 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 08:10 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0