Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 10-19-2006, 12:56 AM   #1
Beta Member
 
Join Date: Oct 2006
Posts: 1
Default New Video Card, system won't boot

I just got a Quadro FX 3400 PCI-E and when I plugged it into my system and pulled in the PCIE power connector my system wouldn't boot at all as if it had no power but the LED on the motherboard was on showing that there was power. I'm running AM2 Athlon XP 3800+ 1GB DDRII and a 350watt power supply if that happens troubleshoot anything.
__________________

Turnus is offline   Reply With Quote
Old 10-19-2006, 03:12 AM   #2
Daemon Poster
 
Anubis1980's Avatar
 
Join Date: Jul 2006
Posts: 1,308
Send a message via MSN to Anubis1980 Send a message via Yahoo to Anubis1980
Default Re: New Video Card, system won't boot

b4 u installed the card were u using an integrated card? if so u need to go to the bios and disable it first and tell it to look at the pcie slot. Also ur psu might be too small, im not familiar with the card u have, but does the manual tell u what size psu etc it needs?
__________________

Anubis1980 is offline   Reply With Quote
Old 10-19-2006, 04:49 AM   #3
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: New Video Card, system won't boot

That sounds like good advice to me
Raffaz is offline   Reply With Quote
Old 10-19-2006, 07:17 AM   #4
BSOD
 
Join Date: Aug 2006
Posts: 329
Default Re: New Video Card, system won't boot

Quote:
Originally Posted by Turnus
....... and a 350watt power supply .....
There's your problem right there.
DILLIGAF is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 12:54 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0