Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-26-2005, 07:07 PM   #1
Beta Member
 
Join Date: Aug 2005
Posts: 2
Angry New system will not start

I just purchased parts to build a new system. When I put it together everything went together fine exept the MOBO has a 20 pin atx connector and a seperate 4 pin connector. the PSU has a 4 pin connector and then a 24 pin atx connector(4 pins are removable but don't fit in the other 4 pin connector). I was told it should hook up fine. after hooking the PSU to the motherboard i tried to power up but only the fans came on. The monitor didn't even reconize the system was on and it wont even run a POST. I don't know what to do can anyone help
__________________

Flipm@nn is offline   Reply With Quote
Old 08-26-2005, 07:50 PM   #2
In Runtime
 
Modder's Avatar
 
Join Date: Aug 2005
Posts: 171
Send a message via AIM to Modder Send a message via MSN to Modder
Default Re: New system will not start

well unless you have it the wrong way it would hook up fine btw what case do you have.
__________________

__________________
Athlon 64 3500+ Venice s939 1GB PQI Ram GeForce 6600 GT PCI-E MSI K8N Diamond WD 200GB Sata Hdd Samsung 200GB IDE Hdd
Thermaltake Soprano Black 430Watt
Modder is offline   Reply With Quote
Old 08-26-2005, 07:56 PM   #3
Beta Member
 
Join Date: Aug 2005
Posts: 2
Default Re: New system will not start

Atrix Md Csci-l8007-c43 Sl/bk
Flipm@nn is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 12:11 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0