Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-30-2006, 07:15 PM   #1
Beta Member
 
Join Date: Mar 2006
Posts: 2
Default New Router Problems

I have just got a linksys Wireless -G router, I have followed the way it say to do and have done ever thing, but when i conect it. it says " limited or no connection" and does not let me use the net when the router is conected... How can i fix this? also when i run the setup cd.. it says no router dected? but i have conected ever thing..

Can any one help me??

Thanks
__________________

j0sh is offline   Reply With Quote
Old 03-30-2006, 07:43 PM   #2
Fully Optimized
 
Join Date: Jan 2005
Posts: 1,887
Default Re: New Router Problems

Um... Is your connection encrypted? That might be it, though I still don't quite understand your situation.
__________________

Jamxx is offline   Reply With Quote
Old 03-30-2006, 08:00 PM   #3
Daemon Poster
 
burton_o6's Avatar
 
Join Date: Jan 2006
Posts: 968
Default Re: New Router Problems

do an ip config and im betting your getting an ip of 169.xxx.x.x.
burton_o6 is offline   Reply With Quote
Old 03-31-2006, 01:15 AM   #4
Beta Member
 
Join Date: Mar 2006
Posts: 2
Default Re: New Router Problems

ok..I have got the router conected to the desk top computer, and i have cable internet, so i have put the either net pug from the modem into the router and there is a network cable ruing from the router to the computer, and it just says " limited or no connection" .. and i can not conect to the router..

How do i do a ip config...

I no about computers but nothing about networking and ip adresses

Cheers
j0sh is offline   Reply With Quote
Old 03-31-2006, 01:34 PM   #5
Baseband Member
 
Join Date: Feb 2006
Posts: 92
Default Re: New Router Problems

You might be suffering from a bug that is present in XP SP2. Try downloading and installing this patch from microsofts website.

It sorted me out when I had the 'limited or no connectivity problem'.

http://www.microsoft.com/downloads/d...DisplayLang=en
__________________
AMD Turion 64 ML-30 Processor (1MB L2 cache, 1.6GHz) 512DDR
inbrino is offline   Reply With Quote
Old 03-31-2006, 01:58 PM   #6
Daemon Poster
 
~K-Pow~'s Avatar
 
Join Date: Dec 2005
Posts: 1,241
Send a message via MSN to ~K-Pow~ Send a message via Yahoo to ~K-Pow~
Default Re: New Router Problems

just go to start, programs, accessories, command prompt and type ipconfig at the prompt.
__________________

__________________
"Keep fit and have fun" Bodybreak

Home Computer: Dell inspiron 2200, 1.66 GHZ processor, 80 gig harddrive, 512mb ram, cd/dvd rom, wireless network card.
~K-Pow~ is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 06:20 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0