Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-20-2005, 12:34 PM   #11
Golden Master
 
Join Date: Mar 2005
Posts: 13,091
Default Re: New rig doesnt work

Quote:
Originally Posted by Steven12
It works now, i have my roig up finally, i brought a new mobo..lol
good. That could have indicated that a condensator or whaterver chip is on there could have burnt....in which it would not rcognise the CPU
__________________

lhuser is offline   Reply With Quote
Old 08-20-2005, 12:37 PM   #12
BSOD
 
Computergen's Avatar
 
Join Date: Dec 2004
Posts: 3,175
Default Re: New rig doesnt work

Why do people call it their rig? I mean seriously.....we're all pretty much computer dorks....are you calling your computer a rig as opposed to like....a truck? I mean seriously....its a computer....a rig...LOL
__________________

Computergen is offline   Reply With Quote
Old 08-20-2005, 12:40 PM   #13
Fully Optimized
 
Dishdog's Avatar
 
Join Date: Feb 2005
Posts: 2,801
Default Re: New rig doesnt work

it's better than "box".
__________________
CPU-Intel Pentium 4 630 3.0Ghz / 2MB Cache ~~OS Windows XP SP2
MOBO-Gigabyte 8I915P Duo Pro Intel Socket 775 (PCI-E)~~HDD-Western Digital 160GB(SATA)
PSU-Aspire 500W ATX~~RAM-1GB PC3200 DDR SDRAM (512x2 Dual Channel)
GPU-MSI GeForce 6600 GT(PCI Express)~~Monitor Viewsonic VA902B 19" 8ms~~ ATI TV Wonder Pro (TV Tuner)
~~Still to come~~: eVGA e-GeForce 7800 GT
Dishdog is offline   Reply With Quote
Old 08-21-2005, 01:30 PM   #14
Fully Optimized
 
Join Date: Jun 2005
Posts: 3,275
Send a message via ICQ to DJ Stephen Send a message via AIM to DJ Stephen Send a message via MSN to DJ Stephen Send a message via Yahoo to DJ Stephen
Default Re: New rig doesnt work

True, im glad it worked first time with the new mobo, and im only 12 and i have built a top og the range computer.
DJ Stephen is offline   Reply With Quote
Old 08-21-2005, 01:41 PM   #15
BSOD
 
Computergen's Avatar
 
Join Date: Dec 2004
Posts: 3,175
Default Re: New rig doesnt work

What are the specs? Top range doesn't really make the build harder....after a certain level its almost all the same.
Computergen is offline   Reply With Quote
Old 08-21-2005, 03:37 PM   #16
Fully Optimized
 
Join Date: Jun 2005
Posts: 3,275
Send a message via ICQ to DJ Stephen Send a message via AIM to DJ Stephen Send a message via MSN to DJ Stephen Send a message via Yahoo to DJ Stephen
Default Re: New rig doesnt work

i was joking, its not really good, its ok for me thoug.
DJ Stephen is offline   Reply With Quote
Old 08-21-2005, 04:50 PM   #17
BSOD
 
Computergen's Avatar
 
Join Date: Dec 2004
Posts: 3,175
Default Re: New rig doesnt work

Still....what are your specS?
Computergen is offline   Reply With Quote
Old 08-21-2005, 05:35 PM   #18
Golden Master
 
Join Date: Mar 2005
Posts: 13,091
Default Re: New rig doesnt work

I could gie you mine...lol
__________________

lhuser is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 06:10 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0