Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 12-07-2005, 12:13 AM   #1
Baseband Member
Join Date: Dec 2005
Posts: 91
Default New Rig in Distress...Calling All Computer Nerds

I'm having trouble with my friend's computer. I bought the parts for him and put the computer together myself. He installed windows XP Pro sp1, and when he goes to boot up his computer the first screen to appear to give you the opinion to get you into the bios (it takes forever to load through about 2 minute wait). After that part finally loads, the screen goes through the DMI load sequence and then it says it failed to boot up and states that my friend needs to insert the boot disc to get into windows. After the boot disc is put into the cd-rom everything runs fine. It works like any other 3800x would run. The only problem is that you have to put the boot disc in.

I finally got a chance to mess with it and I flashed the bios, installed sp2, used msi live update and installed all the necessary updates for his computer and after I come up with the same results as him.

His computer is a 3800x core 64 AMD, 250 gig sata drive, MSI K8N Neo2 platinum, and has four 512 sticks of Patriot ram.

Does anyone have any input that has had a similar problem or has a 3800x and can tell me what they have in theirs. Any help would be great.

3800x AMD, ASUS-E mobo, four 512 sticks of ddr400 (duel channels), Nvidia 7900gt OC, 80gig, 120gig, 200gig, 320gig, 400gig WDs, and a Soprano case
Jsy is offline   Reply With Quote
Old 12-07-2005, 12:46 AM   #2
In Runtime
acekrn's Avatar
Join Date: Oct 2005
Posts: 315
Default Re: New Rig distress...calling all computer nerds

it's probably because the mobo doesnt recognize the SATA hd you have as ur primary master drive. I have a similar diagnosed computer as yours. It's nothing bad.. it's just that ur SATA drivers cannot be simulated until the mobo knows what to activate.

dont remember if it's ata or sata.. either way, hope this helps you.. the mobo update should have it though..
Asus K8V-X Motherboard
AMD 64 3000+ @ 2.0Ghz
OCZ PC3200 DDR-RAM 1Gb + 2x 512Mb
Ati Radeon x850xt, Soundblaster Audigy ZS 2
Maxtor S-ATA 60 Gig + 200 Gig Harddrives
NEC 19inch 8ms 800:1 ratio LCD1970gx
acekrn is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 08:37 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0