Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 08-10-2006, 12:45 PM   #11
In Runtime
Bob94571's Avatar
Join Date: Jul 2006
Posts: 453
Default Re: New RAM caused boot failure

lol... i hate when stuff like that happens

| AMD Phenom II 810 X4 @2.6GHz | Gigabyte M790XT-UD4P Motherboard | 4GB G.Skill DDR3 1600MHz 9-9-9-24 | Radeon 2900 Pro 1GB DDR4 | 74GB WD Raptor 10K RPM HDD | 640GB WD 7200RPM HDD |
Bob94571 is offline   Reply With Quote
Old 08-10-2006, 01:14 PM   #12
Baseband Member
Join Date: Aug 2005
Posts: 34
Default Re: New RAM caused boot failure

I DO have a question now, actually. If I wanted to add my old RAM in, (different brand, same amount) with my new RAM, will I need to crank my voltage up? And by how much? Here's the old RAM: http://www.newegg.com/Product/Produc...82E16820145420 x2

Because when I added those in with my new, my computer would have IRQL_NOT_LESS_OR_EQUEL blue screens or just freeze at a loading screen.

jscott is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 10:59 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0