Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 02-11-2008, 04:34 PM   #1
Solid State Member
 
Join Date: Feb 2008
Posts: 7
Default new processor and stuff but comp doesnt work still

So... i broke my old processor and bought a new one. here is the link for it http://www.newegg.com/product/produc...82E16819103194
i also got a new video card before my old processor broke if that has anything to do with it. here's the link to it
http://www.newegg.com/product/produc...82E16814127304
here are some specifications on my processor and motherboard:
manufacturer- ASUS
Motherboard name- A8M2N-LA
HP/Compaq motherboard name (idk why there are 2 motherboard names.. this is just what HP told me)- NodusM-GL8E
2000 MT/s
socket am2.

My power supply is only 300 watts. could that be the problem? please. i need some help.
__________________

knt406 is offline   Reply With Quote
Old 02-11-2008, 04:37 PM   #2
Solid State Member
 
Join Date: Feb 2008
Posts: 7
Default Re: new processor and stuff but comp doesnt work still

by the way.. the motherboard just beeps and never shows anything on the display. I'm assuming that means there is something wrong w/ hardware.
__________________

knt406 is offline   Reply With Quote
Old 02-11-2008, 05:06 PM   #3
Fully Optimized
 
A True Folder's Avatar
 
Join Date: Jan 2007
Posts: 2,789
Default Re: new processor and stuff but comp doesnt work still

What does the beep code signify, check your manual. What is the code?? 1 long two short, two long 1 short?? continuous beep??

What bios does the board run?

At a guess I'd say your psu is woefully inadequate.
__________________
E8600@ 4.25GHz, 1.325V | Thermalright Ultra 120 eXtreme + Scythe Slipstream 120 | Asus Rampage Extreme| 4GB Corsair 2000MHz 8-8-8-24 @ 1600 6-7-6-24| ASUS 9800GTX| Pioneer 18X SATA DVD-RW | 320GB + 500GB WD SATAII | Antec True Power Trio 650W | Thermaltake Sonata | Vista Ultimate x64 SP2/Win7 Ultimate
A True Folder is offline   Reply With Quote
Old 02-11-2008, 05:19 PM   #4
Solid State Member
 
Join Date: Feb 2008
Posts: 7
Default Re: new processor and stuff but comp doesnt work still

I don't have a manual. It's an hp motherboard, and they said that the continuous beep just meant a hardware malfunction. But, it's hard to trust the people on the phone.
knt406 is offline   Reply With Quote
Old 02-11-2008, 05:36 PM   #5
Fully Optimized
 
A True Folder's Avatar
 
Join Date: Jan 2007
Posts: 2,789
Default Re: new processor and stuff but comp doesnt work still

continuous beep could be anything, I'd like to know how you "broke" your old cpu, care to let us know please.

Any chance that you have damaged the m/board at all?
__________________
E8600@ 4.25GHz, 1.325V | Thermalright Ultra 120 eXtreme + Scythe Slipstream 120 | Asus Rampage Extreme| 4GB Corsair 2000MHz 8-8-8-24 @ 1600 6-7-6-24| ASUS 9800GTX| Pioneer 18X SATA DVD-RW | 320GB + 500GB WD SATAII | Antec True Power Trio 650W | Thermaltake Sonata | Vista Ultimate x64 SP2/Win7 Ultimate
A True Folder is offline   Reply With Quote
Old 02-11-2008, 05:38 PM   #6
Daemon Poster
 
mayorredbeard's Avatar
 
Join Date: Nov 2004
Posts: 1,246
Default Re: new processor and stuff but comp doesnt work still

Quote:
Originally Posted by knt406 View Post
I don't have a manual. It's an hp motherboard, and they said that the continuous beep just meant a hardware malfunction. But, it's hard to trust the people on the phone.
What kinda HP computer do you have? We can look up the mobo for the model you have then look up the beep codes for you. Beep codes are usually more specific then, 'a hardware malfunction.' It usually signifies a certain piece of hardware.
__________________
Karma/rep is always appreciated
01010010011001010110010001100010011001010110000101 11001001100100
010011110111010101110100

There are only 10 kinds of people in this world. Those who can read binary, and those who can't.
mayorredbeard is offline   Reply With Quote
Old 02-11-2008, 05:47 PM   #7
Fully Optimized
 
A True Folder's Avatar
 
Join Date: Jan 2007
Posts: 2,789
Default Re: new processor and stuff but comp doesnt work still

That's why I asked him what bios the HP runs, but he didn't reply to that question
__________________
E8600@ 4.25GHz, 1.325V | Thermalright Ultra 120 eXtreme + Scythe Slipstream 120 | Asus Rampage Extreme| 4GB Corsair 2000MHz 8-8-8-24 @ 1600 6-7-6-24| ASUS 9800GTX| Pioneer 18X SATA DVD-RW | 320GB + 500GB WD SATAII | Antec True Power Trio 650W | Thermaltake Sonata | Vista Ultimate x64 SP2/Win7 Ultimate
A True Folder is offline   Reply With Quote
Old 02-11-2008, 07:24 PM   #8
Solid State Member
 
Join Date: Feb 2008
Posts: 7
Default Re: new processor and stuff but comp doesnt work still

the model number is m7580n but i specified what type of motherboard i have, or atleast thats what the people at hp told me. the cpu's pins are pretty much damaged beyond repair. i was getting the heat sync out to clean it, but it came out different than any other cpu and in the process of getting it out i damaged the pins pretty bad. believe... i sure tried to fix it. but, the beep isn't very long and it continuously beeps.
knt406 is offline   Reply With Quote
Old 02-11-2008, 07:50 PM   #9
Fully Optimized
 
blackjack's Avatar
 
Join Date: Mar 2007
Posts: 2,945
Send a message via MSN to blackjack
Default Re: new processor and stuff but comp doesnt work still

LOOK HERE http://h20000.www2.hp.com/bizsupport...ectID=tis06334
__________________
Compaq Presario CQ5305K-m Intel® Pentium® Dual Core E5300 (2.6 GHz), Windows® 7 Home Premium 64 bit, 2048 MB , Hard drive: 320 Gb, with 18.5 Widescreen
SPURS TILL I DIE (DIAMONDS ARE FOREVER SO ARE SPURS)
TO DARE IS TO DO
blackjack is offline   Reply With Quote
Old 02-11-2008, 10:01 PM   #10
Solid State Member
 
Join Date: Feb 2008
Posts: 7
Default Re: new processor and stuff but comp doesnt work still

i looked at the site, but there wasn't anything specific to my motherboard, plus there wasn't anything that talked about beeps w/ 5 second pauses in between.
__________________

knt406 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 09:22 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0