Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-03-2009, 12:24 PM   #1
Beta Member
 
CoH Addict's Avatar
 
Join Date: Mar 2009
Posts: 2
Default New power supply and PC won't boot

I have recently got a new PSU for my computer so i could put another GPU in (8800 GTX SLI) and after installing the new PSU the computer simply wont boot. Upon hitting the power button all the case and gpu fans start spinning but the CPU fan (a Zallaman) wont fire up and the monitor says there is no input signal (even the mother board bios wont launch). The interesting thing is that upon hitting the power button again to turn the system off the zallaman cpu fan lights up (LED) and spins for just a second before the whole system stops. I put in the old power supply and removed the new card to return the computer to its previous functioning state to find the same exact results: no cpu fan and input... What could have gone wrong? My step-dad thinks the processor died, plausible? Thanks in advance

specs:

900 Watt Topower PowerBird
2x 8800 GTX
Intel Q6600
EVGA 680i LT sli motherboard
4 gigs Crucial Ra
__________________

CoH Addict is offline   Reply With Quote
Old 03-03-2009, 12:27 PM   #2
Fully Optimized
 
rohan23's Avatar
 
Join Date: Sep 2008
Posts: 4,087
Default Re: New power supply and PC won't boot

I doubt it's the power supply. You might have forgotten to plug the CPU power cable in, or another power cable. Go back to make sure all cables are in their right place and all the way inserted.
__________________

__________________
Macook 13.3

2.13Ghz Intel Core 2 Duo-2GB DDR2 800 Mhz-500GB Western Digital Caviar Blue- Nvidia 9400M
rohan23 is offline   Reply With Quote
Old 03-03-2009, 12:37 PM   #3
Beta Member
 
CoH Addict's Avatar
 
Join Date: Mar 2009
Posts: 2
Default Re: New power supply and PC won't boot

Nope all the cables are in, i checked several times unfortunately
CoH Addict is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 02:24 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0