Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-09-2005, 12:43 AM   #1
Beta Member
 
Join Date: Jan 2005
Posts: 1
Default New motherboard installation issue

Hi all! Just installed Abit AI7 motherboard, with a fresh install of Windows 2000. Here's the problem(s). First, when I click on Internet Explorer, it will occasionally cause the computer to shut off, then restart. Second, when I try to install my sound card drivers (TBS Montego 2), the computer does the same thing - shuts off, then restarts. I followed the Abit manual step by step - installed chipset drivers, sound drivers, etc. I suspect this might have something to do with conflicting IRQ's, but I'm not sure how to go about correcting this, if this is indeed the problem. Any help would be immensely appreciated!! Thanks in advance for your advice.

Daniel
__________________

Daniel505 is offline   Reply With Quote
Old 01-09-2005, 04:39 AM   #2
In Runtime
 
Interlaced's Avatar
 
Join Date: Jan 2005
Posts: 163
Default Re: New motherboard installation issue

Well this is very interesting it could be a heat issue, i doubt it as u state it is caused bu different programs launching, or it could be Power supply but i dont think that would be the problem either but just for the hell of it what is ur psu?
__________________

__________________
Lets all get naked and send pics :)
Interlaced is offline   Reply With Quote
Old 01-09-2005, 05:20 AM   #3
Fully Optimized
 
Join Date: Sep 2004
Posts: 2,438
Default Re: New motherboard installation issue

Lol a PSU failing to that?? maybe somethings just faulty
__________________
Just A Guy With A Voice In His Head...
Charchris is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 04:16 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0