Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 01-06-2005, 08:55 AM   #1
Solid State Member
Join Date: Jan 2005
Posts: 9
Default New motherboard installation issue

Hi all. I just installed a new Abit AI7 mobo, and for some reason the cd-rom won't open. when press the button on the cdrom face, the light blinks for a second, I hear a click, but the door won't open. I put the cdrom back in my old system, and it worked fine. Without the cd-rom, I can't install the drivers for the motherboard! Any help would be appreciated. (I checked all the connections, and they seem fine.) Also, the computer "sees" the cdrom in device drivers. I manually opened the drive door, inserted a cd, but get a message stating "Cdrom" inaccessible. Thanks in advance for any help! oops- one other thing. I am swapping the hard drive, with win98 installed already, into my new computer.

Daniel501 is offline   Reply With Quote
Old 01-06-2005, 09:27 AM   #2
Fully Optimized
technoman's Avatar
Join Date: Dec 2004
Posts: 3,382
Default Re: New motherboard installation issue

its a drive problem, did you leave a disk in and band the drive or put it up side down when you where fitting it?
~~~ tEcHnOmAn ~~~
technoman is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 08:22 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0