Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-18-2005, 04:37 PM   #1
Beta Member
 
stuartin8757's Avatar
 
Join Date: Jan 2005
Posts: 1
Default New Motherboard Fitting

I Have Just Fitted A New Motherboard To My Computer But Nothing Works. I Have Checked All The Connections And All Seems Well. On Testing The Componets On Another Computer They Work.

I Have Even Tried A New Processor ,no Luck Any Comments

Ps Yhe Board Is A Msi 865pe Neo2-p
__________________

stuartin8757 is offline   Reply With Quote
Old 01-18-2005, 05:21 PM   #2
Golden Master
 
Tommy Boy's Avatar
 
Join Date: Jul 2004
Location: USA
Posts: 8,463
Send a message via Yahoo to Tommy Boy
Default Re: New Motherboard Fitting

have you checked the power supply?
__________________

__________________
When all else fails...Ham Radio!

I still have the same old HP DV9700T laptop I've had for years...still kickin'
Tommy Boy is offline   Reply With Quote
Old 01-18-2005, 05:22 PM   #3
Golden Master
 
alvino's Avatar
 
Join Date: Sep 2004
Posts: 19,967
Send a message via AIM to alvino
Default Re: New Motherboard Fitting

Yeah, try the PSU.
alvino is offline   Reply With Quote
Old 01-18-2005, 05:32 PM   #4
Golden Master
 
Tommy Boy's Avatar
 
Join Date: Jul 2004
Location: USA
Posts: 8,463
Send a message via Yahoo to Tommy Boy
Default Re: New Motherboard Fitting

yeah, I'm thinking that the power supply doesn't have enough power to fire up that board....what wattage is your psu and what processor are you running?
__________________
When all else fails...Ham Radio!

I still have the same old HP DV9700T laptop I've had for years...still kickin'
Tommy Boy is offline   Reply With Quote
Old 01-18-2005, 05:58 PM   #5
Golden Master
 
alvino's Avatar
 
Join Date: Sep 2004
Posts: 19,967
Send a message via AIM to alvino
Default Re: New Motherboard Fitting

Or try flipping the switch on the back of the PSU to the I side if it's on the O side.
alvino is offline   Reply With Quote
Old 01-18-2005, 06:27 PM   #6
Daemon Poster
 
trance565's Avatar
 
Join Date: Dec 2004
Posts: 786
Send a message via AIM to trance565
Default Re: New Motherboard Fitting

does it atleast turn on?
__________________

__________________
a64 3200+ sock 939 @2.5Ghz !!!! YES!! I DID IT!!!!!
msi k8n neo 2 plat
1 gig pc3300 ??. major brand? @ 208mhz x2...417mhz ... 17mhz over reg
radeon 9700(software says 9600) :(:( <---- pissin me off!!!
ram runs at 2-3-3-7
trance565 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 04:56 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0