Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-17-2006, 07:39 AM   #1
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default New Monitor Issues

I got the new LCD 17" monitor (AMW M179D)

First problem with it is that the power connector at the back seems to be bent by the design of the stand which i think is a bit stupid...

My monitor also didn't come with a DVI connector, even though it says in the instructions, it comes with both VGA and DVI connectors for your use...

Third of all, it doesn't seem to properly support the first HD res.

It goes to 1280x1024,

So thats higher than 1280x720 (What the lowest HD resoloution is for example the Xbox 360), and yet, this monitor doesn't support that resoloution without it looking stretched on the screen, yet goes higher...

Thats probably normal though for the specs of this monitor, but I'm a bit dissapointed in that since if I did decide to get an Xbox 360, I couldn't use it with this monitor STILL using HD resoloutions

So yeah... weird, but it is a great monitor without DVi for the moment, with good quality colours/brightness, etc. Theres also no lag with it having a 8ms response time.
__________________

__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 03-17-2006, 08:27 AM   #2
Fully Optimized
 
gaming_freak's Avatar
 
Join Date: Jul 2005
Posts: 2,158
Default Re: New Monitor Issues

doesnt have DVI? weird, u should contact the manufacturer or something and ask them why it doesnt even though it says it does...last time i checked thats illegal
__________________

__________________
ASUS P6X58D premium | i7 920 D0 @ 4.2GHz | Corsair XMS3 6GB | MSI GTX460 HAWK | OCZ vertex 2 SSD | Coolermaster HAF X case
gaming_freak is offline   Reply With Quote
Old 03-17-2006, 08:33 AM   #3
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: New Monitor Issues

Well no where on the Micro Direct website did it state it doesn't come with one. It says DVI/VGA monitor, etc etc, and Standard is DVI.

Anyhow, I checked the instruction manual, that states this:

Package Includes:

Monitor,
Instructions,
VGA cable,
Audio Cable (optional)
DVI cable (optional)

Yet, it came with the Audio cable, so that led me to believe optional just meant, not for everyones use. So where is the DVI?... No where on the website either did it say you'd have to buy one.

Loads of monitors just had VGA inputs, and I wanted a DVI for better quality, yet, I got one that supports it, but doesn't come with it?! How mads that?

My dad also rang up, only to be told that they've shipped loads of these monitors, and they don't come with one!

I've heard they are rather expensive too... Anyone know where I could get hold of one that'll ship to UK?

OTHER PROBLEM:

I don't know if this is because I'm using a standard VGA connection, but on all games if you go into a texture, for instance right up to a wall, there is colour banding that makes it seem like its using 16bit colour for instance, when its still using 32.

Hopefully you'll understand that, but I think that DVI would fix that, yet can't use it ...

LINK:

http://www.microdirect.co.uk/Product...1&GroupID=1170

Can anyone suggest from that link that it doesn't come with what it states it uses?
__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 03-17-2006, 08:36 AM   #4
Fully Optimized
 
gaming_freak's Avatar
 
Join Date: Jul 2005
Posts: 2,158
Default Re: New Monitor Issues

i hate to say this but that sounds like one crappy monitor, i would think about returning it and spending a little extra on a brand name one
__________________
ASUS P6X58D premium | i7 920 D0 @ 4.2GHz | Corsair XMS3 6GB | MSI GTX460 HAWK | OCZ vertex 2 SSD | Coolermaster HAF X case
gaming_freak is offline   Reply With Quote
Old 03-17-2006, 08:51 AM   #5
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: New Monitor Issues

No, dont get me wrong, it does actually work/look great when its running, with no problems what so ever with ghosting/brightness/contrast.

I have a feeling that the VGA thing is causing the colour banding, but of course, I can't be 100% sure. It isn't noticable though unless you do zoom right into a texture.

Overall though it does seem like a good monitor, and was the cheapest one to support all what we wanted.

I'll just have to find a DVI cable and try it then...

And I don't think AMW is an unknown brand. I've heard they are actually rather good. I'm just really annoyed that it didn't come with what it specified.
__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 03-17-2006, 10:06 AM   #6
Fully Optimized
 
gaming_freak's Avatar
 
Join Date: Jul 2005
Posts: 2,158
Default Re: New Monitor Issues

well does it have a DVI input on the back of it? if so then it does support DVI u just gotta get a cable for it, as for the banding thing i dont think thats caused by the VGA cause i use a VGA crt monitor and i dont see anything like that although it could be different with an LCD...
__________________
ASUS P6X58D premium | i7 920 D0 @ 4.2GHz | Corsair XMS3 6GB | MSI GTX460 HAWK | OCZ vertex 2 SSD | Coolermaster HAF X case
gaming_freak is offline   Reply With Quote
Old 03-17-2006, 10:12 AM   #7
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: New Monitor Issues

Yeah, my CRT didn't have that banding, but LCD's work in a different way, and have heard it can happen. Though DVI should fix that.

I tried it on F.E.A.R and Doom 3, and even on Max texture settings, still got it slightly, though its not that noticable if your not up close to things, and isn't noticable on the desktop, etc :s

And yes, it is DVI supported, though yeah, I'll have to buy a cable
__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 03-17-2006, 11:33 AM   #8
Fully Optimized
 
gaming_freak's Avatar
 
Join Date: Jul 2005
Posts: 2,158
Default Re: New Monitor Issues

oh well buying a cable isnt to bad, hope it works out for ya
__________________
ASUS P6X58D premium | i7 920 D0 @ 4.2GHz | Corsair XMS3 6GB | MSI GTX460 HAWK | OCZ vertex 2 SSD | Coolermaster HAF X case
gaming_freak is offline   Reply With Quote
Old 03-17-2006, 02:06 PM   #9
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: New Monitor Issues

Thanks

It just means forking out another $20 or something...
__________________

__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 02:07 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0