Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-28-2006, 03:29 AM   #1
Fully Optimized
 
gaming_freak's Avatar
 
Join Date: Jul 2005
Posts: 2,158
Default new modem

i just ordered a new modem for my internet so i could speed it up and get a better connection on my cable internet but now im starting to wonder will it really make a diff? this is the one i ordered http://www.tigerdirect.ca/applicatio...3095&CatId=571
__________________

__________________
ASUS P6X58D premium | i7 920 D0 @ 4.2GHz | Corsair XMS3 6GB | MSI GTX460 HAWK | OCZ vertex 2 SSD | Coolermaster HAF X case
gaming_freak is offline   Reply With Quote
Old 05-28-2006, 03:40 AM   #2
Daemon Poster
 
uid=[0]'s Avatar
 
Join Date: Apr 2006
Posts: 906
Send a message via Yahoo to uid=[0]
Default Re: new modem

LOL well depends first of all are you on a cable connection or is it dsl? Second, if you have signal issues, you could have the best modem on the planet and its not going to fix the problem. Chances are you have a high SNR or maybe even a bit low. Either way.. if its supposed to be faster, the modem wont make a difference, because the bin file that will be in it, once your ISP provisions it on to your acct. will be the same in any modem.

Also on that note... Is your network that your current ISP uses, Docsis 2.0 compliant, or are they still using 1.1 (2 ways to know this.. gain access to the bin file on your modem which isnt a good idea. or call and ask their IT department)
__________________

__________________
"Security is nothing more than a thought that makes you sleep well at night." - Me
MCSE/MCSA
Security+/Network+
Wireless Network Security Spec.
uid=[0] is offline   Reply With Quote
Old 05-28-2006, 07:10 AM   #3
Fully Optimized
 
gaming_freak's Avatar
 
Join Date: Jul 2005
Posts: 2,158
Default Re: new modem

im using a cable connection and from what the reveiws said about that modem is that it speeds it up somewhat, they talk about how they had a motorolla modem (which i have), just seemed like a good idea to me since mine is just the crappy one they give u with the internet, as for the Docsis 2.0 thing i have no idea what ur talkin about lol, i would assume its 2.0
__________________
ASUS P6X58D premium | i7 920 D0 @ 4.2GHz | Corsair XMS3 6GB | MSI GTX460 HAWK | OCZ vertex 2 SSD | Coolermaster HAF X case
gaming_freak is offline   Reply With Quote
Old 05-28-2006, 07:43 AM   #4
Fully Optimized
 
joe pic's Avatar
 
Join Date: Feb 2006
Posts: 2,527
Send a message via AIM to joe pic Send a message via MSN to joe pic Send a message via Yahoo to joe pic
Default Re: new modem

did you let your cable isp know? I don't know if mine would just let me get a new modem out of the blue. i think you should just maybe ask them so they can approve it?
__________________
"I Don't like to repeat successes. I like to move on to other things." - Walt Disney
Proud Chrome OS Pilot Program participant
www.twovisionaries.com
joe pic is offline   Reply With Quote
Old 05-28-2006, 07:53 AM   #5
BSOD
 
MSFanBoy's Avatar
 
Join Date: May 2006
Posts: 190
Default Re: new modem

I highly doubt changing the modem will make ANY difference at all, if it does, then it will be to the point where you probably won't even know. Also your ISP might not let you use a new modem, mine won't.
MSFanBoy is offline   Reply With Quote
Old 05-28-2006, 08:59 AM   #6
Fully Optimized
 
gaming_freak's Avatar
 
Join Date: Jul 2005
Posts: 2,158
Default Re: new modem

well in the reviews people were saying that all they had to do was phone there isp and get them to find out the MAC address then it worked fine so thats not a big deal, im pretty sure they will allow so im not worried about that, i think the reason its faster is that it has a bandwidth accelorater built in which claims to speed it up to 20X more then now, it wont get anywhere near 20 but it should help some, im also having really bad internet problems atm, my internet speed is less then half of what it should be and everything ive tried hasnt fixed it, im starting to lag in cs and my ping is 7X of what it usually is, i cant figure out what it is since all the other comps in my house are fine, ive tried updating the ethernet drivers which didnt help so i went back to the old ones and that didnt help, ive tried a new cable and that didnt work either, anyone know how i can use the windows drivers?
__________________
ASUS P6X58D premium | i7 920 D0 @ 4.2GHz | Corsair XMS3 6GB | MSI GTX460 HAWK | OCZ vertex 2 SSD | Coolermaster HAF X case
gaming_freak is offline   Reply With Quote
Old 05-28-2006, 09:06 AM   #7
Golden Master
 
joxley1990's Avatar
 
Join Date: Oct 2005
Posts: 7,846
Send a message via AIM to joxley1990 Send a message via MSN to joxley1990
Default Re: new modem

I dont think you will notice much of a difference to be honest. At the end of the day, it all comes down to that analogue cable.
joxley1990 is offline   Reply With Quote
Old 05-28-2006, 09:37 AM   #8
Fully Optimized
 
gaming_freak's Avatar
 
Join Date: Jul 2005
Posts: 2,158
Default Re: new modem

oh well even if it doesnt help all that much i dont mind, i just wana get my damn internet back to way it was, its really starting to piss me off now, im getting 2000Kb/s when before i was getting about 4900Kb/s, anyone have any ideas whats wrong? ive tried everything i can think of
__________________
ASUS P6X58D premium | i7 920 D0 @ 4.2GHz | Corsair XMS3 6GB | MSI GTX460 HAWK | OCZ vertex 2 SSD | Coolermaster HAF X case
gaming_freak is offline   Reply With Quote
Old 05-28-2006, 10:11 AM   #9
Golden Master
 
joxley1990's Avatar
 
Join Date: Oct 2005
Posts: 7,846
Send a message via AIM to joxley1990 Send a message via MSN to joxley1990
Default Re: new modem

Did you try and reset everthing?
joxley1990 is offline   Reply With Quote
Old 05-28-2006, 12:09 PM   #10
Fully Optimized
 
gaming_freak's Avatar
 
Join Date: Jul 2005
Posts: 2,158
Default Re: new modem

ya i tried that loads of times, put an ethernet card in today and it went back to normal after i changed a few settings, then i tried it back in the motherboard and that was back to normal to...i dont know what happened but after a week of it going really slow it just started going its usual speed...so far at least
__________________

__________________
ASUS P6X58D premium | i7 920 D0 @ 4.2GHz | Corsair XMS3 6GB | MSI GTX460 HAWK | OCZ vertex 2 SSD | Coolermaster HAF X case
gaming_freak is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 09:53 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0