Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-19-2012, 11:23 PM   #1
Baseband Member
 
Join Date: Nov 2007
Posts: 73
Default new mobo, proc and memory. windows fail..

I just recently picked up the new Msi z77a board and a new i7 and some new memory.

I power up after install and it sends me into BIOS. Having a blast in this new user interface BIOS I play around with the board nice feature called oc genie. For average simple one click over clocking. All ram timings are set up and everything is looking good.

I save and exit and reboot. Windows starts to load and system crash..... No bsod or anything, just a restart.

I'm not sure why at this point.. is it due from using my old hdd?

Any tips or suggestions are greatly appreciated as always. Thanks for the time guys.
__________________

hvc801 is offline   Reply With Quote
Old 04-20-2012, 01:23 AM   #2
In Runtime
 
Macmaster4k2's Avatar
 
Join Date: Nov 2011
Posts: 184
Default Re: new mobo, proc and memory. windows fail..

did you overclock? if you did, the core may not be stable. try tweaking the settings around but be careful. Once the computer is in windows and seems to be working, download prime95 and run the torture test to stress the cores and to see if the cpu is stable for about 30 minutes also to see the temps of the cpu under full load. If it doesnt freeze up or no bsod then you should have a fairly stable core. A solid prime95 test normally should be from 2 hours - 8 hours but you just want to see if it can atleast take a full load and is adequately cooled before doing the longer test.

If the computer freezes up while testing then that is a sign that the cores are unstable and you will need to adjust the overclock settings
__________________

Macmaster4k2 is offline   Reply With Quote
Old 04-20-2012, 07:48 AM   #3
Baseband Member
 
Join Date: Nov 2007
Posts: 73
Default

It was overclocked, yes. But then I even took everything back to normal settings and still had the computer reset. I can't get passed windows loading. But Ill give that piece of software a try, so I don't have to run it for the full 4-8 hours?

I mean, everything is brand new.. I don't understand.. hate when this stuff happened.

You think it's done any damage?
hvc801 is offline   Reply With Quote
Old 04-20-2012, 09:15 AM   #4
Baseband Member
 
Robbieskywalker's Avatar
 
Join Date: Apr 2012
Location: USA
Posts: 42
Default

I had that windows logo problem on my laptop....
Robbieskywalker is offline   Reply With Quote
Old 04-20-2012, 09:38 AM   #5
Baseband Member
 
Join Date: Nov 2007
Posts: 73
Default Re: new mobo, proc and memory. windows fail..

Okay. I may have thought about to issue...

My processor is memory clocked at 1066/1333..
My RAM is 1600..

Would this be the case of the problem? If that's the case, i should simply over clock the cpu memory to 1600? I know I can probably lower the ram to 1333, but I wanna get it's full potential.
hvc801 is offline   Reply With Quote
Old 04-20-2012, 01:25 PM   #6
Fully Optimized
 
cboucher's Avatar
 
Join Date: Jun 2009
Location: USA
Posts: 1,652
Default Re: new mobo, proc and memory. windows fail..

Quote:
Originally Posted by hvc801 View Post
I just recently picked up the new Msi z77a board and a new i7 and some new memory.

I power up after install and it sends me into BIOS. Having a blast in this new user interface BIOS I play around with the board nice feature called oc genie. For average simple one click over clocking. All ram timings are set up and everything is looking good.

I save and exit and reboot. Windows starts to load and system crash..... No bsod or anything, just a restart.

I'm not sure why at this point.. is it due from using my old hdd?

Any tips or suggestions are greatly appreciated as always. Thanks for the time guys.
You say you used your old hard drive, right? Did you format and install the OS after installing the new components or did you install the new components and leave the hard drive as is? If you did the second thing then that's your problem. You'll need to reinstall Windows...
__________________
But I'm trying, Ringo. I'm trying real hard... to be the Shepherd.
cboucher is offline   Reply With Quote
Old 04-20-2012, 01:52 PM   #7
Baseband Member
 
Join Date: Nov 2007
Posts: 73
Default

I figured that was the situation. And the funny this is, is that my old motherboard and disc drive was from years ago and was using was IDE format... This new motherboard no longer supports IDE lol. So I have to go to bestbuy tonight and pick up a new disc drive so that I can reformat.

Thanks for all your help fellas greatly appreciated.
hvc801 is offline   Reply With Quote
Old 04-20-2012, 04:24 PM   #8
In Runtime
 
Macmaster4k2's Avatar
 
Join Date: Nov 2011
Posts: 184
Default Re: new mobo, proc and memory. windows fail..

your welcome but still do that prime95 thing if you decide to overclock, just for about 20 minutes or as long as you want, the longer the better but only up to about 8 hours max
__________________

Macmaster4k2 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 09:34 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0