Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-14-2007, 08:57 PM   #11
Golden Master
 
superman22x's Avatar
 
Join Date: May 2006
Posts: 7,903
Send a message via MSN to superman22x Send a message via Yahoo to superman22x
Default Re: New mobo, only 1 of 4 usb devices working??

My latest idea was too buy a PCI usb port thingy, but are there any that have internel plugs to plug in all the little plugs that take things from like the front panel? The 9 pin things.
__________________

__________________
“Adults are just obsolete children and the hell with them.” - Dr. Suess
superman22x is offline   Reply With Quote
Old 05-15-2007, 05:52 PM   #12
Golden Master
 
superman22x's Avatar
 
Join Date: May 2006
Posts: 7,903
Send a message via MSN to superman22x Send a message via Yahoo to superman22x
Default Re: New mobo, only 1 of 4 usb devices working??

Anyone know what I mean?
__________________

__________________
“Adults are just obsolete children and the hell with them.” - Dr. Suess
superman22x is offline   Reply With Quote
Old 05-15-2007, 06:13 PM   #13
Fully Optimized
 
ace777's Avatar
 
Join Date: Nov 2006
Posts: 3,110
Default Re: New mobo, only 1 of 4 usb devices working??

I know what you are talking about:
http://www.bestbuy.com/site/olspage....=1074787928138
If thats right then yah just drop the use of the ones that came with it.
__________________
2.4 Ghz celeron, 1.25 PNY pc 2700 RAM,PNY VERTIGO 5200 FX , 40 GB HDD
900Mhz 256 RAM , MX 4000, 30 GB HDD
1.9Ghz dual core AMD Athlon 2 GB 384 VRAM 320 Gb HD
2.3 tricore phenom,2 GB RAM , EVGA 9600 GSO,250 GB SSD
2.6 X4 620, 4GB RAM, 9600 GSO, 500 GB HDD/I'm part of The Project
ace777 is offline   Reply With Quote
Old 05-15-2007, 06:28 PM   #14
Golden Master
 
superman22x's Avatar
 
Join Date: May 2006
Posts: 7,903
Send a message via MSN to superman22x Send a message via Yahoo to superman22x
Default Re: New mobo, only 1 of 4 usb devices working??

Well that's sorta what I meant, I was also looking for one with internal pins to connect something like the front panel USB too, cause my mobo came with a lil thing for the back that has 9 pins to plug into something like that but I dont think I really need it so NVM. I will just get a pci USB 2.0 card.
__________________
“Adults are just obsolete children and the hell with them.” - Dr. Suess
superman22x is offline   Reply With Quote
Old 05-15-2007, 06:46 PM   #15
Daemon Poster
 
connchri's Avatar
 
Join Date: Mar 2005
Location: Scotland, UK
Posts: 1,019
Send a message via MSN to connchri
Default Re: New mobo, only 1 of 4 usb devices working??

Another thing you could try. As your using a plug and play Operating System, let windows configure the devices instead of the BIOS by going into the Bios and selecting the OS as being Plug'n'Play compatible. By default its always set as the OS being non-P'n'P compatible so the BIOS usually set's all the low level settings such as IRQs etc.

It'll be surprising how this can affect problems. It's the only way I can have my WiFi card working, otherwise it shows up also with the same sort of problem.

Just a long shot, as I'm sure you've probably already done this, but make sure that servicepack 1 or 2 is installed, because a clean install of WinXP without a service pack has no USB2 support and if that is the case, it could be causing your problems.
__________________
Delta: "What's wrong Chris?? Chris: "I miss my old Cyrix"
connchri is offline   Reply With Quote
Old 05-15-2007, 08:09 PM   #16
Golden Master
 
superman22x's Avatar
 
Join Date: May 2006
Posts: 7,903
Send a message via MSN to superman22x Send a message via Yahoo to superman22x
Default Re: New mobo, only 1 of 4 usb devices working??

Next time I restart I'll try that.
__________________

__________________
“Adults are just obsolete children and the hell with them.” - Dr. Suess
superman22x is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 11:20 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0