Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-17-2013, 06:24 PM   #1
In Runtime
 
Join Date: Dec 2012
Location: USA
Posts: 343
Default New mobo not powering up

Putting together a new desktop for a friend, got everything installed and wired, but it won't start. The CPU fan and hdd are spinning but the lights on the keyboard don't light up and there is no post screne. Any ideas?
__________________

__________________
CPU: Ryzen 1700 GPU: MSI R9 480 4GB
RAM: 16gb DDR4 Disk: 128SSD + 2x1TB
Power: 750w asus prime b350m-a uatx mobo
Cortb is online now   Reply With Quote
Old 03-17-2013, 06:30 PM   #2
Fully Optimized
 
OhSnapWord's Avatar
 
Join Date: Jan 2012
Location: USA
Posts: 1,853
Default Re: New mobo not powering up

Check the memory. Is the internal speaker connected? Do you hear any beeps?
__________________

__________________
FX-8350 @ 4.7 cooled by H80, 32GB Mushkin Enhanced Blackline 2133, Asus Sabertooth 990FX, 2x Radeon HD 7850 2GB in X-fire, 500GB Samsung 850 Evo, 4TB Seagate, 3TB WD Black, 2x 1TB WD RED in RAID 0
OhSnapWord is offline   Reply With Quote
Old 03-17-2013, 06:33 PM   #3
In Runtime
 
Join Date: Dec 2012
Location: USA
Posts: 343
Default Re: New mobo not powering up

It's connected, no beeps. I'll check the ram. Specs GIGABYTE GA-A55M-DS2 Micro ATX AMD Motherboard - Newegg.com G.SKILL Value 4GB 240-Pin DDR3 SDRAM DDR3 1333 (PC3 10666) Desktop Memory Model F3-10666CL9S-4GBNT - Newegg.com
AMD A4-3300 Llano 2.5GHz Socket FM1 65W Dual-Core Desktop APU (CPU + GPU) with DirectX 11 Graphic AMD Radeon HD 6410D AD3300OJHXBOX - Newegg.com Seagate Barracuda ST500DM002 Internal Hard Drive - Newegg.com
__________________
CPU: Ryzen 1700 GPU: MSI R9 480 4GB
RAM: 16gb DDR4 Disk: 128SSD + 2x1TB
Power: 750w asus prime b350m-a uatx mobo
Cortb is online now   Reply With Quote
Old 03-17-2013, 11:53 PM   #4
In Runtime
 
Join Date: Dec 2012
Location: USA
Posts: 343
Default Re: New mobo not powering up

Ram is seated as far as I can tell. Any other ideas?
__________________
CPU: Ryzen 1700 GPU: MSI R9 480 4GB
RAM: 16gb DDR4 Disk: 128SSD + 2x1TB
Power: 750w asus prime b350m-a uatx mobo
Cortb is online now   Reply With Quote
Old 03-18-2013, 12:55 AM   #5
Golden Master
 
BK_123's Avatar
 
Join Date: Dec 2009
Location: Australia
Posts: 7,529
Default

I would take out all sticks of ram and put one in at a time and try then.
BK_123 is offline   Reply With Quote
Old 03-18-2013, 01:00 AM   #6
In Runtime
 
Join Date: Dec 2012
Location: USA
Posts: 343
Default Re: New mobo not powering up

Only one stick of ram. Tried both slots.
__________________
CPU: Ryzen 1700 GPU: MSI R9 480 4GB
RAM: 16gb DDR4 Disk: 128SSD + 2x1TB
Power: 750w asus prime b350m-a uatx mobo
Cortb is online now   Reply With Quote
Old 03-18-2013, 08:29 AM   #7
Fully Optimized
 
OhSnapWord's Avatar
 
Join Date: Jan 2012
Location: USA
Posts: 1,853
Default Re: New mobo not powering up

See if you have any spare RAM floating around. Try testing with known good RAM.
__________________
FX-8350 @ 4.7 cooled by H80, 32GB Mushkin Enhanced Blackline 2133, Asus Sabertooth 990FX, 2x Radeon HD 7850 2GB in X-fire, 500GB Samsung 850 Evo, 4TB Seagate, 3TB WD Black, 2x 1TB WD RED in RAID 0
OhSnapWord is offline   Reply With Quote
Old 03-18-2013, 01:00 PM   #8
Wizard of Wires
 
setishock's Avatar
 
Join Date: Feb 2005
Location: Not sure
Posts: 10,030
Default Re: New mobo not powering up

That board requires the 4 pin aux power in to have power to it or the board won't fire up.
setishock is offline   Reply With Quote
Old 03-18-2013, 02:30 PM   #9
Baseband Member
 
Join Date: Nov 2007
Posts: 73
Default Re: New mobo not powering up

Quote:
Originally Posted by setishock View Post
That board requires the 4 pin aux power in to have power to it or the board won't fire up.
Agreed. Make sure that sneaky 4 pin power outlet it always plugged in. I've been smacked by this one a couple times.
__________________

hvc801 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 02:38 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0