Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-09-2008, 02:53 PM   #1
Baseband Member
 
Join Date: Dec 2007
Posts: 43
Default New Mobo?

I want to get a new motherboard but the ram it takes is DDR2 800 and my ram i got now is 667, I was just wondering if that matter...I got a little more then 5gigs of ram, thats way i dont want to just get ride of them lol...
__________________

juicedupchaos is offline   Reply With Quote
Old 03-09-2008, 03:04 PM   #2
Site Team
 
celegorm's Avatar
 
Join Date: Sep 2006
Posts: 10,713
Send a message via AIM to celegorm
Default Re: New Mobo?

Yeah, that's fine. THe ram you have is only one step down in speed from the 800, the new motherboard should clock itself down.
__________________

__________________
"as a fanboy i refuse to admit it and will pull countless things out of my butt to disprove it"

Team Thelegorm! Total Kills: 21 (i iz in uor profile, editsing your sigz)
celegorm is offline   Reply With Quote
Old 03-09-2008, 03:05 PM   #3
In Runtime
 
Join Date: Sep 2007
Posts: 257
Send a message via AIM to cwharms
Default Re: New Mobo?

It shouldn't be a problem. Make sure you set up the 5gb correctly so it will run in dual channel. Not sure how many sticks you have, but if it's 2 2gb and 2 512mb it would be slot1 2gb, slot2 512mb, slot3 2gb, slot4 512mb.
__________________
E8400@3906*MSI Neo-2FR*4gb Corsair *2x500gb sammies*eVGA 9600GT SC*Corsair HX520
Q6600@3204*Gigabyte EP35C-DS3R*4gb A-DATA*2600XT*WD 320gb*500 EarthWatts(Folding for the [H]orde)
cwharms is offline   Reply With Quote
Old 03-09-2008, 03:40 PM   #4
Golden Master
 
worshipme's Avatar
 
Join Date: Oct 2007
Posts: 5,603
Default Re: New Mobo?

Example: If you have two yellow coloured DIMMs and two green. Put the two 2GB sticks in the yellow slots and the two 512MB sticks in the green slots.
__________________
AMD Phenom II X4 955 BE @ 4.0GHz + TU120E lapped - MSI 770-CD45 AM3 - 2x2GB OCZ DDR3 1333MHz - Sapphire HD 4870 - Samsung Spinpoint 500GB 7200RPM 16MB cache HDD - Tagan TG600-BZ Piperock - (Currently open test bed) - Windows Vista Home Premium 64bit.
worshipme is offline   Reply With Quote
Old 03-09-2008, 05:14 PM   #5
In Runtime
 
Join Date: Sep 2007
Posts: 257
Send a message via AIM to cwharms
Default Re: New Mobo?

Quote:
Originally Posted by worshipme View Post
Example: If you have two yellow coloured DIMMs and two green. Put the two 2GB sticks in the yellow slots and the two 512MB sticks in the green slots.
I think that would force it into single channel mode.
__________________
E8400@3906*MSI Neo-2FR*4gb Corsair *2x500gb sammies*eVGA 9600GT SC*Corsair HX520
Q6600@3204*Gigabyte EP35C-DS3R*4gb A-DATA*2600XT*WD 320gb*500 EarthWatts(Folding for the [H]orde)
cwharms is offline   Reply With Quote
Old 03-09-2008, 05:17 PM   #6
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: New Mobo?

Nope. If the motherboard dual channel operation, having all four slots full will run in dual channel.

I believe the correct installation would be to have the 2GB modules in say DIMM1 and 3 and the 512MB modules in DIMM2 and 4.
Atomic Rooster is offline   Reply With Quote
Old 03-09-2008, 05:18 PM   #7
Golden Master
 
worshipme's Avatar
 
Join Date: Oct 2007
Posts: 5,603
Default Re: New Mobo?

Yes 1 & 3 and 2 & 4.
I was talking about my P5K:
Look at the colour coding.
__________________
AMD Phenom II X4 955 BE @ 4.0GHz + TU120E lapped - MSI 770-CD45 AM3 - 2x2GB OCZ DDR3 1333MHz - Sapphire HD 4870 - Samsung Spinpoint 500GB 7200RPM 16MB cache HDD - Tagan TG600-BZ Piperock - (Currently open test bed) - Windows Vista Home Premium 64bit.
worshipme is offline   Reply With Quote
Old 03-09-2008, 05:44 PM   #8
In Runtime
 
Join Date: Sep 2007
Posts: 257
Send a message via AIM to cwharms
Default Re: New Mobo?

Got ya, mines different. Still 1&3, 2&4 - but 1/2 and 3/4 are the same color on mine.... doesn't really make sense.
__________________
E8400@3906*MSI Neo-2FR*4gb Corsair *2x500gb sammies*eVGA 9600GT SC*Corsair HX520
Q6600@3204*Gigabyte EP35C-DS3R*4gb A-DATA*2600XT*WD 320gb*500 EarthWatts(Folding for the [H]orde)
cwharms is offline   Reply With Quote
Old 03-09-2008, 05:59 PM   #9
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: New Mobo?

I know what ya mean cwharms. My motherboards have the same coloring scheme as yours. Kinda goofy if you ask me.
Atomic Rooster is offline   Reply With Quote
Old 03-09-2008, 06:01 PM   #10
Golden Master
 
worshipme's Avatar
 
Join Date: Oct 2007
Posts: 5,603
Default Re: New Mobo?

Yeah, my mobo makes a lot more sense.
__________________

__________________
AMD Phenom II X4 955 BE @ 4.0GHz + TU120E lapped - MSI 770-CD45 AM3 - 2x2GB OCZ DDR3 1333MHz - Sapphire HD 4870 - Samsung Spinpoint 500GB 7200RPM 16MB cache HDD - Tagan TG600-BZ Piperock - (Currently open test bed) - Windows Vista Home Premium 64bit.
worshipme is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 08:18 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0