Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 10-31-2007, 02:43 PM   #1
In Runtime
darkserpant's Avatar
Join Date: Nov 2004
Posts: 123
Default New Laptop Connection Problem

Sorry about the first thread. That was a mistake. Could somebody please help me set up my laptop to a wireless connection. I am using comcast broadband internet, It comes in from the wall and goes into a motorola surfboard (sb5101) cable modem. then an ethernet connection goes into my linksys (wrt54g) wireless router. From there An ethernet cable goes to my desktop. My desktop works fine with the internet, however the laptop is another story. I am new to laptops so that's why I can't figure this one out on my own. The problem with the laptop is the internet works fine for about 5 minutes then all of a sudden a little box will pop up on the screen and it says "connecting through WAN(PPPOE)" And also there is another box that apears behind this box and this box says dial up connection at the top and it has a connect to drop downbox that has broadband connection highlighted. The box that says connect automatically is checked. If I click on connect at the bottom of the box it will bring up the first box I told you about. I was trying to figure this out today and got to a place where it wants my domain name or some name and password that I know nothing about.I probally didn't set up the wireless connection right when I hooked everything up. Could some kind person outthere help me through step by step very slowly. Remember I am very computer illererate. I will try and get back to see if anybody can help me this tonight after I take my 2 children trick or treating. So if you don't hear from till tommorrow I'm not trying to ignore you guys. Thank you very much in advance. Chris
darkserpant is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 11:29 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0