Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-16-2007, 08:24 PM   #1
Baseband Member
 
Johnh's Avatar
 
Join Date: Jun 2005
Posts: 71
Default new hd not being recognized

i just got a new 400gb western digital sata drive and i plugged it in with my old wd 200gb ide drive and its not working

im not exactly sure what to do so any suggestions would be really helpful
__________________

__________________
Intel i7 930, Asus P6X58D Premium, 6GB Corsair RAM, EVGA GTX 460 GPU, 1TB WD Black HDD, 27" LG Monitor, Thermaltake V3 Black, LG Blueray drive, Cooler Master hyper 212 Plus Heatsink (push pull), WD Mybook USB 3.0
Johnh is offline   Reply With Quote
Old 04-16-2007, 08:31 PM   #2
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: new hd not being recognized

Is it jumpered properly? Does it show up in Disk Management?
__________________

Atomic Rooster is offline   Reply With Quote
Old 04-16-2007, 08:43 PM   #3
Baseband Member
 
Johnh's Avatar
 
Join Date: Jun 2005
Posts: 71
Default Re: new hd not being recognized

thats what im not sure about


i tried it with no jumpers on the original drive (ide 200gb) and that didnt work
and then i put a jumper on the original drive in the "master with slave" position
but i didnt put a jumper on the new sata drive because on top of the drive it says "master/slave jumpers not required for sata"

and that didnt work either
and it is not showing up in disk management it only shows the original drive
__________________
Intel i7 930, Asus P6X58D Premium, 6GB Corsair RAM, EVGA GTX 460 GPU, 1TB WD Black HDD, 27" LG Monitor, Thermaltake V3 Black, LG Blueray drive, Cooler Master hyper 212 Plus Heatsink (push pull), WD Mybook USB 3.0
Johnh is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 08:58 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0