Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-18-2005, 10:46 PM   #1
Beta Member
 
Join Date: Jun 2005
Posts: 5
Send a message via MSN to hopesfall
Default new hard drive problem

I just got a new 250GB Seagate serial ata harddrive. I just transfered all my data to this drive.
Now when I play MP3's from this drive it sounds like the song is breaking up or stuttering at certain parts. It's almost like the data is having a hard time getting from the drive. This happens with all songs I play.

I formatted the drive in FAT32 (for data transfer purposes between linux and windows.) I dont know what could be causing this.
__________________

hopesfall is offline   Reply With Quote
Old 12-18-2005, 11:17 PM   #2
Beta Member
 
Join Date: Jun 2005
Posts: 5
Send a message via MSN to hopesfall
Default Re: new hard drive problem

another couple things I should probably mention. The same thing happens when I play video files. It happens alot more when I have music playing and access a file from that drive. Sometimes when that drive is being accessed, the hard drive light goes solid red for a minute.
Also, when I bought the hard drive, on my way home someone hit me (in my car) and the harddrive went from the passenger seat to the ground. I didnt think this damaged it but I suppose its possible.
hopesfall is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 09:13 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0