Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 09-03-2013, 08:27 PM   #1
stb
Solid State Member
 
Join Date: Sep 2013
Location: mercer
Posts: 10
Default new graphics card ran the shut off and wont turn on

I just installed a nvidia gtx 660 in my computer. It ran well for about a half hour I was watching the temp and it never went above 59c. Then it randomly shut off midgame but I was able to restart. I turned the fan % up to 25 (thinking it may have been overheating) and started playing a game and mid game it completely shut down and now it will not turn back on. I tried to reinstall the old graphics card and it still did not start. I believe everything is getting power because the light on my graphics card is still light up green but the computer will not boot up at all.
__________________

stb is offline   Reply With Quote
Old 09-03-2013, 08:32 PM   #2
Daemon Poster
 
dale's Avatar
 
Join Date: Mar 2012
Location: Taiwan
Posts: 1,008
Default Re: new graphics card ran the shut off and wont turn on

  • Your graphics card did not overheat.
  • Any other reason why you suspect it might be your graphics card?
__________________

__________________
distrACT -- an open community
● It helps to ask questions effectively
● Please join Server admins social group if you are into servers
dale is offline   Reply With Quote
Old 09-03-2013, 08:35 PM   #3
stb
Solid State Member
 
Join Date: Sep 2013
Location: mercer
Posts: 10
Default Re: new graphics card ran the shut off and wont turn on

Im just assuming it is the graphics card because I just installed it today and this is the first time ive had an issue with losing power
stb is offline   Reply With Quote
Old 09-03-2013, 08:48 PM   #4
Daemon Poster
 
dale's Avatar
 
Join Date: Mar 2012
Location: Taiwan
Posts: 1,008
Default Re: new graphics card ran the shut off and wont turn on

What happens when the computer doesn't boot? Any sound or message?
__________________
distrACT -- an open community
● It helps to ask questions effectively
● Please join Server admins social group if you are into servers
dale is offline   Reply With Quote
Old 09-03-2013, 08:55 PM   #5
stb
Solid State Member
 
Join Date: Sep 2013
Location: mercer
Posts: 10
Default Re: new graphics card ran the shut off and wont turn on

No like nothing happens no fans no noises no lights (other than the green one on graphics card) and it did the same thing when I switched my old card back in
stb is offline   Reply With Quote
Old 09-04-2013, 12:41 AM   #6
Site Team
 
celegorm's Avatar
 
Join Date: Sep 2006
Posts: 10,713
Send a message via AIM to celegorm
Default

Stupid question, did you plug the six-pin power adapter into the video card?
__________________
"as a fanboy i refuse to admit it and will pull countless things out of my butt to disprove it"

Team Thelegorm! Total Kills: 21 (i iz in uor profile, editsing your sigz)
celegorm is offline   Reply With Quote
Old 09-04-2013, 04:15 AM   #7
Daemon Poster
 
ja6on's Avatar
 
Join Date: Oct 2011
Location: Wales, UK.
Posts: 544
Default Re: new graphics card ran the shut off and wont turn on

this
Quote:
Originally Posted by celegorm View Post
Stupid question, did you plug the six-pin power adapter into the video card?
And what watt is the PSU.

Also leave the GPU fan on auto.
__________________
I5 3570k oc'd 4.3Ghz, CM hyper 212+cooler, Gskill 8gb 1600Mhz, Gigabyte 7970hd oc edition, msi z77a-g45. Samsung 830 256gb SSD, WD cavier black Hdds
ja6on is offline   Reply With Quote
Old 09-04-2013, 07:24 AM   #8
stb
Solid State Member
 
Join Date: Sep 2013
Location: mercer
Posts: 10
Default Re: new graphics card ran the shut off and wont turn on

Yes the 6 pin is plugged in I had to buy a molex cable adapter for 2 4 pin to a 6 pin because my power supply didn't have any 6 pin connectors. The power supply is a 500w
stb is offline   Reply With Quote
Old 09-04-2013, 09:38 AM   #9
Daemon Poster
 
ja6on's Avatar
 
Join Date: Oct 2011
Location: Wales, UK.
Posts: 544
Default Re: new graphics card ran the shut off and wont turn on

is there any way you can try it all on a different PSU. if yours is a not a bronze80+ psu or min of 80+ psu then that could be your issue.

Any local computer shops that can test the card and PSU for you?
__________________
I5 3570k oc'd 4.3Ghz, CM hyper 212+cooler, Gskill 8gb 1600Mhz, Gigabyte 7970hd oc edition, msi z77a-g45. Samsung 830 256gb SSD, WD cavier black Hdds
ja6on is offline   Reply With Quote
Old 09-04-2013, 09:58 AM   #10
stb
Solid State Member
 
Join Date: Sep 2013
Location: mercer
Posts: 10
Default Re: new graphics card ran the shut off and wont turn on

how do i know if my power supply is a bronze80+. im not sure if there is anthing local that could test it and this is my first computer so its my only psu. All i know is that after the install the card was working fine for about an hour and then the whole system shut down randomly and i was left with a blinking harddrive light and the light on my card was still illuminated. but when i try to reboot i get no power to any of the systems whatsoever making me believe it is the psu. it does not give me a blue screen or an error message but nothing will power up at all.
__________________

stb is offline   Reply With Quote
Reply

Tags
660, gtx 660, nvidia, nvidia geforce gtx 660, wont turn on

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 02:27 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0