Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-21-2012, 04:14 AM   #21
Fully Optimized
 
joedaman633's Avatar
 
Join Date: Apr 2012
Location: England, Birmingham
Posts: 1,812
Default Re: New GPU issues

Quote:
Originally Posted by Szat View Post
The one thing that blows my mind is how cool it stays. My 8800GT wasn't supposed to exceed 205 degrees F, but when I played Rift and some other games that card would stay running at 225F! I can't believe it never melted down. The GTX560 idles at 128F and never goes past 171F!

The Guild Wars 2 beta is this weekend so I hope the card performs well with that game. GW2 was the main reason I upgraded my card. I played the beta a few weeks ago and the 8800GT didn't run the game as smoothly as I would like. I really like my eye candy!

GTX 560 idles at 55 degrees?!

The GTX 280 is notoriously bad, and only idles at 45 for me, and my airflow is not hugely good.
__________________

joedaman633 is offline   Reply With Quote
Old 06-21-2012, 08:22 AM   #22
Baseband Member
 
Taylorig's Avatar
 
Join Date: Jun 2012
Location: United Kingdom
Posts: 63
Default Re: New GPU issues

Quote:
Originally Posted by Szat View Post
So crazy you found this thread and you signed up to reply. Small world huh? I'm going to PM you!

EDIT: Also, welcome to the forums!

PM'd you all the info you should need. And thank you for the warm welcome

Quote:
Originally Posted by joedaman633 View Post
GTX 560 idles at 55 degrees?!

The GTX 280 is notoriously bad, and only idles at 45 for me, and my airflow is not hugely good.
And yes. If that is 55 Celsius it's running high for idle temps. My GTX 560 idle's at 26 - 28c. And under full load never goes above 60c. I have EVGA Precision running with a auto profile when browsing etc. And a 50% fan speed profile when in 3D applications. My old GTX 260 used to only idle at 46c.

By the way as well. When i first got this GTX 560 i tried the latest Nvidia drivers (301.42). They have so many bugs it seems for the 5xx series cards. My card was running 20 degrees higher than with the driver's i am now running, which are 285.62.

So Szat, if you are on the latest drivers maybe try a rollback to the one's i mentioned above. Make sure to use "Driver Sweeper" in safe mode though after uninstalling old drivers.
__________________

Taylorig is offline   Reply With Quote
Old 06-21-2012, 08:51 AM   #23
Fully Optimized
 
joedaman633's Avatar
 
Join Date: Apr 2012
Location: England, Birmingham
Posts: 1,812
Default Re: New GPU issues

The newest Drivers Hardware acceleration setup seems to have negatively effected the 200 series card when hardware acceleration is enabled.

Anyone else noticed similar?
joedaman633 is offline   Reply With Quote
Old 06-21-2012, 08:59 AM   #24
Daemon Poster
 
dale's Avatar
 
Join Date: Mar 2012
Location: Taiwan
Posts: 1,008
Default Re: New GPU issues

Taylorig, you are a good man.
__________________
distrACT -- an open community
● It helps to ask questions effectively
● Please join Server admins social group if you are into servers
dale is offline   Reply With Quote
Old 06-21-2012, 09:14 AM   #25
Baseband Member
 
Taylorig's Avatar
 
Join Date: Jun 2012
Location: United Kingdom
Posts: 63
Default Re: New GPU issues

Quote:
Originally Posted by dale View Post
Taylorig, you are a good man.
Why, Thank you. I try
__________________

Taylorig is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 06:04 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0