Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-24-2009, 02:08 PM   #11
Baseband Member
 
Join Date: Dec 2008
Posts: 21
Default Re: New Gaming Rig...

Very nice job.Your rig looks good.
__________________

shark3149 is offline   Reply With Quote
Old 04-24-2009, 02:30 PM   #12
In Runtime
 
Sedah's Avatar
 
Join Date: Mar 2009
Posts: 132
Default Re: New Gaming Rig...

Quote:
Originally Posted by sniperviper21 View Post
nice upgrade

do regular maintenance an clean the fan fins an such well, shouuld last u a long time

just be sure to take care of it, ofcourse
o def. imma keep this clean
__________________

__________________
http://www.evga.com/community/ModsRigs/comment.asp?sysid=18238
Sedah is offline   Reply With Quote
Old 04-24-2009, 02:30 PM   #13
In Runtime
 
akira282's Avatar
 
Join Date: Mar 2009
Posts: 172
Default Re: New Gaming Rig...

How are you getting 33-37 with a stock fan. I have a coolermaster v8 and that's around what I get so I don't quite understand that.
akira282 is offline   Reply With Quote
Old 04-24-2009, 02:32 PM   #14
In Runtime
 
Sedah's Avatar
 
Join Date: Mar 2009
Posts: 132
Default Re: New Gaming Rig...

Quote:
Originally Posted by akira282 View Post
How are you getting 33-37 with a stock fan. I have a coolermaster v8 and that's around what I get so I don't quite understand that.
hmmm no idea, I use the arctic coolin mx-2 thermal paste...and it shows 33-37idle temp.
__________________
http://www.evga.com/community/ModsRigs/comment.asp?sysid=18238
Sedah is offline   Reply With Quote
Old 04-24-2009, 02:38 PM   #15
In Runtime
 
akira282's Avatar
 
Join Date: Mar 2009
Posts: 172
Default Re: New Gaming Rig...

Quote:
Originally Posted by Sedah View Post
hmmm no idea, I use the arctic coolin mx-2 thermal paste...and it shows 33-37idle temp.
Yeah, I used AS5, but still the aftermarket cooler would still show it to be better lol. I'm going to open another thread to address this.
__________________
[CPU] Intel Core i7 920 @ 2.66 [MOBO] ASUS P6T Deluxe V2 [GPU] EVGA GeForce GTX 260 SCE 896MB 620MHz/216 core [RAM] G.Skill 6GB DDR3 1333 7-7-7-18 [HD] WD Cav Black 640GB 7200RPM [DRIVE] Samsung DVD/CD burner [PSU] OCZ 700w [MONITOR] LG 1080p, 1920x1080 23" 2ms GTG Widescreen LCD [KEYBOARD] Saitek Eclipse Blue [CASE] Antec 902[OS] Windows Vista 64bit Home Prem.
akira282 is offline   Reply With Quote
Old 04-24-2009, 02:50 PM   #16
In Runtime
 
Sedah's Avatar
 
Join Date: Mar 2009
Posts: 132
Default Re: New Gaming Rig...

Quote:
Originally Posted by akira282 View Post
Yeah, I used AS5, but still the aftermarket cooler would still show it to be better lol. I'm going to open another thread to address this.
lol kk, link me the thread =)
__________________
http://www.evga.com/community/ModsRigs/comment.asp?sysid=18238
Sedah is offline   Reply With Quote
Old 04-24-2009, 02:55 PM   #17
In Runtime
 
akira282's Avatar
 
Join Date: Mar 2009
Posts: 172
Default Re: New Gaming Rig...

Quote:
Originally Posted by Sedah View Post
lol kk, link me the thread =)
http://computerforums.org/showthread.php?t=84607
__________________
[CPU] Intel Core i7 920 @ 2.66 [MOBO] ASUS P6T Deluxe V2 [GPU] EVGA GeForce GTX 260 SCE 896MB 620MHz/216 core [RAM] G.Skill 6GB DDR3 1333 7-7-7-18 [HD] WD Cav Black 640GB 7200RPM [DRIVE] Samsung DVD/CD burner [PSU] OCZ 700w [MONITOR] LG 1080p, 1920x1080 23" 2ms GTG Widescreen LCD [KEYBOARD] Saitek Eclipse Blue [CASE] Antec 902[OS] Windows Vista 64bit Home Prem.
akira282 is offline   Reply With Quote
Old 04-24-2009, 03:08 PM   #18
Fully Optimized
 
Holysky's Avatar
 
Join Date: Oct 2008
Posts: 3,692
Default Re: New Gaming Rig...

AS5 fails
__________________
Let's get this party started, I'm sick of begging you You make me dead inside which I give to you
Let's get this party started, You make me feel inside I want to be the one to make myself sane
Holysky is offline   Reply With Quote
Old 04-24-2009, 03:17 PM   #19
Fully Optimized
 
rohan23's Avatar
 
Join Date: Sep 2008
Posts: 4,087
Default Re: New Gaming Rig...

Quote:
Originally Posted by Holysky View Post
AS5 fails
It doesn't fail. It's just not as good as other compounds. It's still decent.
__________________
Macook 13.3

2.13Ghz Intel Core 2 Duo-2GB DDR2 800 Mhz-500GB Western Digital Caviar Blue- Nvidia 9400M
rohan23 is offline   Reply With Quote
Old 04-24-2009, 03:42 PM   #20
Fully Optimized
 
LukaszR's Avatar
 
Join Date: May 2008
Posts: 2,833
Send a message via MSN to LukaszR
Default Re: New Gaming Rig...

looks like a solid build there. great choice of psu!! i have the same one
__________________

__________________
Desktop - DualBoot: Fedora 15/Windows 7 64bit
Netbook - Windows 7 Professional

www.Cyber-Talk.ca League of Legends and Gaming Community
LukaszR is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 01:34 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0