Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 11-22-2007, 08:50 PM   #11
Solid State Member
 
cschit's Avatar
 
Join Date: Nov 2007
Posts: 9
Default Re: new to the forum and could use some help

if I understood right, I do have two graphics cards, and they have been running in sli mode this whole time with out a sli psu. Is that what may have caused a problem? Thanks for all the timely responses too. You guys n gals? (?) are helpin me save time and money. Great forum!
__________________

cschit is offline   Reply With Quote
Old 11-22-2007, 09:03 PM   #12
Golden Master
 
Cabbs's Avatar
 
Join Date: Jan 2006
Posts: 7,912
Send a message via AIM to Cabbs
Default Re: new to the forum and could use some help

Do the graphics cards require their own power plug? If so, as long as they are both plugged in your are OK, whether there is a SLI sticker on your PSU or not.
__________________

__________________
=Like anime? Come to AnimeAppeal.com!=
||DFI UT P35||Q9550@3400 Mhz||Geil 4GB RAM||Radeon 5770||
Cabbs is offline   Reply With Quote
Old 11-22-2007, 10:19 PM   #13
Solid State Member
 
cschit's Avatar
 
Join Date: Nov 2007
Posts: 9
Default Re: new to the forum and could use some help

kay need some more help to solve this. I am not the most computer savy person, but I can play the f**k out of CS:S or C&C3. Can some one take a min to look up the right tester on ebay, or point me to a good site to buy one off of. Thanks for the help
cschit is offline   Reply With Quote
Old 11-22-2007, 11:52 PM   #14
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: new to the forum and could use some help

Here's a list of PSU testers at Newegg.
Atomic Rooster is offline   Reply With Quote
Old 11-22-2007, 11:55 PM   #15
Bogan
 
Neodude112320's Avatar
 
Join Date: Feb 2006
Location: Australia
Posts: 8,471
Send a message via MSN to Neodude112320
Default Re: new to the forum and could use some help

This will do.
__________________
Desktop:BitFenix Survivor~Gigabyte GA-P67A-UD3R~ i7 2600K @ 4hz~AMD 6870 1GB~12gb Team Elite DDR3 1333~3xWD In RAID5~W7 Ult
Laptop:Alienware M11x~ i7-2637M 1.7GHz~16GB 1333MHz DDR3~GeForce GT 540M~W7 Ult
Neodude112320 is offline   Reply With Quote
Old 11-23-2007, 12:05 AM   #16
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: new to the forum and could use some help

Good lord. The shipping on that is only a few dollars less than the tester!
Atomic Rooster is offline   Reply With Quote
Old 11-23-2007, 12:32 PM   #17
Solid State Member
 
cschit's Avatar
 
Join Date: Nov 2007
Posts: 9
Default Re: new to the forum and could use some help

Tested the psu at the store I bought the computer from, and

:drum roll:

Its good, although all he tested was the 20 pin. And I asked him for a price on the tested... 120$... ?

So, back to square 1
cschit is offline   Reply With Quote
Old 11-23-2007, 01:16 PM   #18
Fully Optimized
 
blackjack's Avatar
 
Join Date: Mar 2007
Posts: 2,945
Send a message via MSN to blackjack
Default Re: new to the forum and could use some help

Quote:
Originally Posted by neodude112320 View Post
That PSU tester is cheaper to buy from Attomic roosters link so if you go for that shop around.
__________________
Compaq Presario CQ5305K-m Intel® Pentium® Dual Core E5300 (2.6 GHz), Windows® 7 Home Premium 64 bit, 2048 MB , Hard drive: 320 Gb, with 18.5 Widescreen
SPURS TILL I DIE (DIAMONDS ARE FOREVER SO ARE SPURS)
TO DARE IS TO DO
blackjack is offline   Reply With Quote
Old 11-24-2007, 08:37 PM   #19
Solid State Member
 
cschit's Avatar
 
Join Date: Nov 2007
Posts: 9
Default Re: new to the forum and could use some help

okay the psu is good and back in the case. Thought I would power her up and see what happens. I go to thedesktop and started listen to music to see how that went. It stayed on for about 30 min's and then restarted by it self. And something else really wierd happened.

The mouse (plugged into USB) kept becoming undetected and redetected. Non stop with about 2 seconds intervals. Tried the mouse plug adapter and it wouldnt work all together. ? motherboard

If any knows microsoft error codes, I took a picture and would like to email them to some one. It gave me a message box after it restarted by itself and I clicked the more details and took a pic of all the number (error codes) so pm me a email if you think you can tell me what it means
cschit is offline   Reply With Quote
Old 11-25-2007, 08:23 AM   #20
(╯°□°)╯︵ ┻━┻
 
Teny's Avatar
 
Join Date: Dec 2006
Location: United States
Posts: 5,957
Default Re: new to the forum and could use some help

i'm still learning about computers, so i'm going to take a stab at what the problem is, but correct me if i'm wrong, but my guess would be the motherboard. from the computers i've worked with, the motherboards can act up in weird ways.
__________________

Teny is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 12:20 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0