Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 09-21-2005, 03:48 PM   #1
In Runtime
 
moondoggie's Avatar
 
Join Date: Aug 2005
Posts: 163
Default New computer won't start

Hello, I assembled it all, and plugged it in and it fired up for about 2 seconds, beeped, and shut off. What should I do?
__________________

__________________
"Do you think this corruption will ever stop? What makes a person want to be a cop?" Computer: CPU:AMD 3200+ Venice core (@2.4)MOBO:Albatron K8SLi DVD:LITE-ON Black 16X DVD/CD-ROM
Seagate 160gb RAM:2x512MB Geil Value.
Soon to have 2 6800's in SLI.
moondoggie is offline   Reply With Quote
Old 09-21-2005, 03:57 PM   #2
Daemon Poster
 
wozelbeak's Avatar
 
Join Date: Sep 2004
Posts: 1,324
Default Re: New computer won't start

Unplug, Then Go Through All Of The Connections One At A Time. Maake Sure They Are All Secure And Safe.
Woz
__________________

__________________
PENTIUM 4 3.06 GHZ WITH HT TECHNOLOGY
wozelbeak is offline   Reply With Quote
Old 09-21-2005, 03:58 PM   #3
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: New computer won't start

Hmm. I had a problem like this, and it did exactly the same thing. Hopefully this is the issue as its simple.

Look for a connector coming off the power supply called the ATX 12V connector (A wide connector with a load of pins)

If there is a space for it on the motherboard, plug it in and it'll power up like nothing happened.

I hope this helps.
__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 09-21-2005, 04:19 PM   #4
In Runtime
 
moondoggie's Avatar
 
Join Date: Aug 2005
Posts: 163
Default Re: New computer won't start

That's connected, I don't know what's the matter. Arrgggghhh!
__________________
"Do you think this corruption will ever stop? What makes a person want to be a cop?" Computer: CPU:AMD 3200+ Venice core (@2.4)MOBO:Albatron K8SLi DVD:LITE-ON Black 16X DVD/CD-ROM
Seagate 160gb RAM:2x512MB Geil Value.
Soon to have 2 6800's in SLI.
moondoggie is offline   Reply With Quote
Old 09-21-2005, 04:23 PM   #5
Daemon Poster
 
wozelbeak's Avatar
 
Join Date: Sep 2004
Posts: 1,324
Default Re: New computer won't start

make sure that the reset wires from the front pannel are in the correct place, as well as all of the other pins from the front pannel.
woz
__________________
PENTIUM 4 3.06 GHZ WITH HT TECHNOLOGY
wozelbeak is offline   Reply With Quote
Old 09-21-2005, 04:34 PM   #6
In Runtime
 
moondoggie's Avatar
 
Join Date: Aug 2005
Posts: 163
Default Re: New computer won't start

They are. I know everything is in the right place, I checked everything at least 10 times each. It's just not working.
__________________
"Do you think this corruption will ever stop? What makes a person want to be a cop?" Computer: CPU:AMD 3200+ Venice core (@2.4)MOBO:Albatron K8SLi DVD:LITE-ON Black 16X DVD/CD-ROM
Seagate 160gb RAM:2x512MB Geil Value.
Soon to have 2 6800's in SLI.
moondoggie is offline   Reply With Quote
Old 09-21-2005, 04:54 PM   #7
Baseband Member
 
delusional's Avatar
 
Join Date: Aug 2005
Posts: 33
Default Re: New computer won't start

I wouldnt doubt that you're current was set to either 225 and ur in the US or 115 and ur in EU. Make sure you're psu is set to the right voltage.
If this is the problem, you probably fried your psu.
__________________
AMD FX-57 (San Diego)
eVGA GeForce 7800 Gtx 2x
ASUS A8N nForce4 SLi deluxe
Enermax Noisetaker
Corsair XMS Pro 1gb 2x
74gb WD Raptor 2x
CoolerMaster Liquid Cooling =D
3dMark05 - 12280 @ stock clockspeeds
delusional is offline   Reply With Quote
Old 09-21-2005, 05:16 PM   #8
Golden Master
 
Join Date: Mar 2005
Posts: 13,091
Default Re: New computer won't start

Oh and make sure that the CPU Heatsink and fan are installed correctly
lhuser is offline   Reply With Quote
Old 09-21-2005, 05:23 PM   #9
G.
BSOD
 
G.'s Avatar
 
Join Date: Aug 2005
Posts: 1,533
Default Re: New computer won't start

what sorta beeps you getting, and which mobo is it ... using this we can decode the beeps
G. is offline   Reply With Quote
Old 09-22-2005, 12:03 AM   #10
In Runtime
 
moondoggie's Avatar
 
Join Date: Aug 2005
Posts: 163
Default Re: New computer won't start

This is the mobo http://www.newegg.com/Product/Produc...82E16813170147 and it turns on for about 3-4 seconds, then while running, it beebs for about 1/2 a second and shuts off, but i don't think the psu is fried, because the front led lights are still on.
__________________

__________________
"Do you think this corruption will ever stop? What makes a person want to be a cop?" Computer: CPU:AMD 3200+ Venice core (@2.4)MOBO:Albatron K8SLi DVD:LITE-ON Black 16X DVD/CD-ROM
Seagate 160gb RAM:2x512MB Geil Value.
Soon to have 2 6800's in SLI.
moondoggie is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 10:55 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0