Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-10-2005, 09:12 PM   #1
Beta Member
 
Join Date: Jan 2005
Posts: 3
Send a message via AIM to DukeDuke Send a message via Yahoo to DukeDuke
Default A new computer won't power...

Hey, I am new to this site, and love it so far. I just need some help, my mom owns a paint store, and they switched over to a company who makes computers and does business setups. So, I got one of her computers that she never used, it is a clone, what is a clone? As well, as I plug it up and then go to power it up, and nothing comes up, no start up, no OS, nothing, I know it has XP on it. She said she turned it on a few times and it worked perfect, she just has no use for it, and I am always wanting a new computer. Can anyone help me with this? I thought that it might have been he HD because is was in CO or CS and not in master, so I changed that, but that didn't help. Can you help me please?
__________________

DukeDuke is offline   Reply With Quote
Old 01-10-2005, 09:15 PM   #2
BSOD
 
DarkBlade's Avatar
 
Join Date: Dec 2004
Posts: 3,355
Send a message via MSN to DarkBlade
Default Re: A new computer won't power...

Honestly, I am not familar with the term clone, unless that refers to a PC intended to hook up to a "brain" PC to clone its commands to multitask or copy many many DVDs or CDs at the same time. That is the only case I have every heard of a PC called a clone. BUT anyways, many other might be able to help you with this. WELCOME TO CF!!!
__________________

DarkBlade is offline   Reply With Quote
Old 01-10-2005, 09:20 PM   #3
Beta Member
 
Join Date: Jan 2005
Posts: 3
Send a message via AIM to DukeDuke Send a message via Yahoo to DukeDuke
Default Re: A new computer won't power...

Thanks AMD, I trust someone who uses an AMD. Ha ha, no offence pentium guys, AMD guys stick together. However, I am not sure, I know she had a server, but I am still no understanding why it won't turn on. I figured it would atleast boot up. But I am getting nothing except "No Signal" so I am figuring, maybe it has something to do with the video card, but it is intergrated, so I dunno what it is. If you have any idea ANYONE, please help a newbie out! Thanks!
DukeDuke is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 01:52 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0