Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-10-2005, 08:32 PM   #11
Daemon Poster
 
Kuberr's Avatar
 
Join Date: Jan 2005
Posts: 609
Send a message via AIM to Kuberr Send a message via MSN to Kuberr
Default Re: New Computer Just Died On Me...

It's located in a desk, which has like a section for the PC , printer, keyboard, etc. So anyways, it seems that after I shut it down, I have to take it out and smack it a couple of times before it starts up. How am I Supposed to fix it if it's the PSU?
__________________

__________________
Athlon FX-55 San Diego 2.6GhZ OCed to 3.0GhZ | Mushkin Redline XP 2x1GB PC4000 DDR500 3-3-2-8 OCed to 250MhZ | Seagate Barracuda SATA 400GB 7200RPM HDD | evGA GeForce 6800GT 350/1000 OCed to 425/1150
Kuberr is offline   Reply With Quote
Old 07-10-2005, 08:40 PM   #12
Fully Optimized
 
Š88's Avatar
 
Join Date: May 2005
Posts: 4,775
Send a message via MSN to Š88
Default

Sounds like loose wiring or a piece may be broken inside the PSU because hitting it to get it to work may be causing the wire to come into contact again to allow the PSU to work. Either way its got to be fixed cause that must be pretty annoying to deal with. All signs seem to point to your power source so I would suggest replacing it (if theres a warranty on it, i suggest using it lol).
__________________

__________________
Killing under the cloak of war is no different than murder

Kein Alkohol ist auch keine Lösung!
Š88 is offline   Reply With Quote
Old 07-10-2005, 08:56 PM   #13
Daemon Poster
 
BigLu's Avatar
 
Join Date: Feb 2005
Posts: 1,140
Send a message via AIM to BigLu
Default Re: New Computer Just Died On Me...

Replace the PSU before trying to start it again too many times, i had the same thing happen to me, i tried to start it about a million times, and ended up frying my mobo, hard drive, and a stick of ram.
__________________
E8400
HD 4870
4GB DDR2
BigLu is offline   Reply With Quote
Old 07-10-2005, 09:42 PM   #14
Daemon Poster
 
Kuberr's Avatar
 
Join Date: Jan 2005
Posts: 609
Send a message via AIM to Kuberr Send a message via MSN to Kuberr
Default Re: New Computer Just Died On Me...

Hmm, so you guys are sure it's a PSU problem? Let me get my invoices...
__________________
Athlon FX-55 San Diego 2.6GhZ OCed to 3.0GhZ | Mushkin Redline XP 2x1GB PC4000 DDR500 3-3-2-8 OCed to 250MhZ | Seagate Barracuda SATA 400GB 7200RPM HDD | evGA GeForce 6800GT 350/1000 OCed to 425/1150
Kuberr is offline   Reply With Quote
Old 07-10-2005, 10:08 PM   #15
Daemon Poster
 
Osak's Avatar
 
Join Date: Jun 2005
Posts: 821
Default Re: New Computer Just Died On Me...

I would say YES it is a PSU problem if your hitting it and then all of thee sudden it turns on.
__________________
Macbook Pro 2.4ghs Intel Core 2 Duo, 4gigs ram

Mac Pro - 2x 3.0GHz Quad-Core Intel Xeon , 4x2gig 800MHz DDR2, 2x 1TB 7200-rpm Serial ATA 3Gb/s, NVIDIA GeForce 8800 GT 512MB
Osak is offline   Reply With Quote
Old 07-10-2005, 10:14 PM   #16
Daemon Poster
 
Kuberr's Avatar
 
Join Date: Jan 2005
Posts: 609
Send a message via AIM to Kuberr Send a message via MSN to Kuberr
Default Re: New Computer Just Died On Me...

Not exactly hitting it. Tapping it. Really weird.
__________________
Athlon FX-55 San Diego 2.6GhZ OCed to 3.0GhZ | Mushkin Redline XP 2x1GB PC4000 DDR500 3-3-2-8 OCed to 250MhZ | Seagate Barracuda SATA 400GB 7200RPM HDD | evGA GeForce 6800GT 350/1000 OCed to 425/1150
Kuberr is offline   Reply With Quote
Old 07-10-2005, 10:33 PM   #17
Fully Optimized
 
Join Date: May 2005
Posts: 1,690
Default Re: New Computer Just Died On Me...

It could be about anything. I would check the power cord and make sure it is not shorting out. And I would check any extension cords that you maybe using to plug into. But before I sprung for a new psu, I would open the case and physically remove every plug/connection and add on cards and anything else that plugs in to anything. Then I would replace it back makeing sure that it is firmly seated in the socket/connector or whatever. I would pay close attention to the video card as they are the easiest to become unseated.
lurkswithin is offline   Reply With Quote
Old 07-10-2005, 10:56 PM   #18
Golden Master
 
Join Date: Mar 2005
Posts: 13,091
Default Re: New Computer Just Died On Me...

yeah...it's a PSU problem. Change it. what it does is that the board inside is very unstalble and loses power in no time
__________________

lhuser is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 08:01 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0