Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-10-2005, 01:39 PM   #1
Daemon Poster
 
Kuberr's Avatar
 
Join Date: Jan 2005
Posts: 609
Send a message via AIM to Kuberr Send a message via MSN to Kuberr
Exclamation New Computer Just Died On Me...

Well, as the topic says, my computer just shut down on me. The first thing I tried was to restart it, and it didn't seem to work. Then, after a few seconds, it started up, and shut down itself again. I was downloading Windows Updates at the time when it shut down. So I decided to open it up. I touched the hard drive, warm. I touched the CPU, or really the side of the heatsink, and it was rather hot, but easily bearable. then I touched the memory, damned cool.

So, what could've happened? I'm going to try starting it up again in a while, and I'll post back.
__________________

__________________
Athlon FX-55 San Diego 2.6GhZ OCed to 3.0GhZ | Mushkin Redline XP 2x1GB PC4000 DDR500 3-3-2-8 OCed to 250MhZ | Seagate Barracuda SATA 400GB 7200RPM HDD | evGA GeForce 6800GT 350/1000 OCed to 425/1150
Kuberr is offline   Reply With Quote
Old 07-10-2005, 02:48 PM   #2
Daemon Poster
 
Kuberr's Avatar
 
Join Date: Jan 2005
Posts: 609
Send a message via AIM to Kuberr Send a message via MSN to Kuberr
Default

Okay, now, whenever I try and turn on the computer, it either lights up and dies on me, or it simply never turns on. It doesn't make any sense at all. Nothing's on the monitor either.
__________________

__________________
Athlon FX-55 San Diego 2.6GhZ OCed to 3.0GhZ | Mushkin Redline XP 2x1GB PC4000 DDR500 3-3-2-8 OCed to 250MhZ | Seagate Barracuda SATA 400GB 7200RPM HDD | evGA GeForce 6800GT 350/1000 OCed to 425/1150
Kuberr is offline   Reply With Quote
Old 07-10-2005, 02:53 PM   #3
In Runtime
 
rat_boy_100's Avatar
 
Join Date: Dec 2004
Posts: 441
Send a message via MSN to rat_boy_100 Send a message via Yahoo to rat_boy_100
Default

Is the heatsink attached correctly with enough thermal paste?
__________________
www.rbs-ofah.co.uk
Gigabyte GA-7S748-L: AMD Sempron 2800+ 2.0ghz
Viking 512mb PC3200 DDR RAM
Maxtor Plus 80gb 7200rpm
Ati Radeon 9600xt 256mb
rat_boy_100 is offline   Reply With Quote
Old 07-10-2005, 02:55 PM   #4
Daemon Poster
 
Kuberr's Avatar
 
Join Date: Jan 2005
Posts: 609
Send a message via AIM to Kuberr Send a message via MSN to Kuberr
Default Re: New Computer Just Died On Me...

Just checked. Seem like enough. I plugged in the power cord after ,and it just started up again. Weird. Really, really weird.
__________________
Athlon FX-55 San Diego 2.6GhZ OCed to 3.0GhZ | Mushkin Redline XP 2x1GB PC4000 DDR500 3-3-2-8 OCed to 250MhZ | Seagate Barracuda SATA 400GB 7200RPM HDD | evGA GeForce 6800GT 350/1000 OCed to 425/1150
Kuberr is offline   Reply With Quote
Old 07-10-2005, 02:55 PM   #5
Fully Optimized
 
Join Date: Jun 2005
Posts: 3,275
Send a message via ICQ to DJ Stephen Send a message via AIM to DJ Stephen Send a message via MSN to DJ Stephen Send a message via Yahoo to DJ Stephen
Default Re: New Computer Just Died On Me...

Have you fried your mobo, lol
DJ Stephen is offline   Reply With Quote
Old 07-10-2005, 02:57 PM   #6
In Runtime
 
rat_boy_100's Avatar
 
Join Date: Dec 2004
Posts: 441
Send a message via MSN to rat_boy_100 Send a message via Yahoo to rat_boy_100
Default

Might be a dud PSU. Symptoms could be the sign of blown psu?
__________________
www.rbs-ofah.co.uk
Gigabyte GA-7S748-L: AMD Sempron 2800+ 2.0ghz
Viking 512mb PC3200 DDR RAM
Maxtor Plus 80gb 7200rpm
Ati Radeon 9600xt 256mb
rat_boy_100 is offline   Reply With Quote
Old 07-10-2005, 02:58 PM   #7
Daemon Poster
 
Kuberr's Avatar
 
Join Date: Jan 2005
Posts: 609
Send a message via AIM to Kuberr Send a message via MSN to Kuberr
Default Re: New Computer Just Died On Me...

Well, we'll see if it crashes again soon. I'll post back if anything else happens.
__________________
Athlon FX-55 San Diego 2.6GhZ OCed to 3.0GhZ | Mushkin Redline XP 2x1GB PC4000 DDR500 3-3-2-8 OCed to 250MhZ | Seagate Barracuda SATA 400GB 7200RPM HDD | evGA GeForce 6800GT 350/1000 OCed to 425/1150
Kuberr is offline   Reply With Quote
Old 07-10-2005, 03:03 PM   #8
Daemon Poster
 
Kuberr's Avatar
 
Join Date: Jan 2005
Posts: 609
Send a message via AIM to Kuberr Send a message via MSN to Kuberr
Default Re: New Computer Just Died On Me...

Great. New phenomenon. It works, but if I touch the case it shuts down.
__________________
Athlon FX-55 San Diego 2.6GhZ OCed to 3.0GhZ | Mushkin Redline XP 2x1GB PC4000 DDR500 3-3-2-8 OCed to 250MhZ | Seagate Barracuda SATA 400GB 7200RPM HDD | evGA GeForce 6800GT 350/1000 OCed to 425/1150
Kuberr is offline   Reply With Quote
Old 07-10-2005, 04:47 PM   #9
Daemon Poster
 
Osak's Avatar
 
Join Date: Jun 2005
Posts: 821
Default Re: New Computer Just Died On Me...

lol thats the weirdest thing i have ever heard, well im not sure what your problem could be, is your computer stored on carpet or on a desk?
__________________
Macbook Pro 2.4ghs Intel Core 2 Duo, 4gigs ram

Mac Pro - 2x 3.0GHz Quad-Core Intel Xeon , 4x2gig 800MHz DDR2, 2x 1TB 7200-rpm Serial ATA 3Gb/s, NVIDIA GeForce 8800 GT 512MB
Osak is offline   Reply With Quote
Old 07-10-2005, 05:17 PM   #10
In Runtime
 
Join Date: May 2005
Posts: 261
Default Re: New Computer Just Died On Me...

could be psu problem
__________________

onimusha is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 08:43 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0